Hickok TV-7A/U settings for 8417 tube? - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th January 2008, 09:04 PM   #1
GordonW is offline GordonW  United States
diyAudio Member
 
GordonW's Avatar
 
Join Date: Mar 2005
Location: Marietta/Moultrie GA
Default Hickok TV-7A/U settings for 8417 tube?

Trying to "match" a group of 8417s here.

Has anyone got settings for a Hickok TV-7A/U tube tester, for an 8417 tube? In case it matters, these are Sylvanias...

Thanks!

Regards,
Gordon.
__________________
Speaker Design, Restoration and Repair- since 1985.
  Reply With Quote
Old 11th January 2008, 01:59 AM   #2
GaryB is offline GaryB  United States
diyAudio Member
 
Join Date: Sep 2002
Location: Silicon Valley
I saw this many years ago on the net and wrote it down. I can't find the original post to give credit where credit is due, so I'll just pass
it along as received wisdom:

Try 6.3 HS5-3481 23 D 3
This is the same as the 6L6 setting. Minimum reading should be 40 and best is 100.

---Gary
  Reply With Quote
Old 11th January 2008, 06:28 PM   #3
GordonW is offline GordonW  United States
diyAudio Member
 
GordonW's Avatar
 
Join Date: Mar 2005
Location: Marietta/Moultrie GA
Did that. Pegs the meter!

Managed to get reasonable readings, with a range setting of E, and bias at around 30. Meter reads between 40-50. Looks to have at least set a baseline, that I can use to compare the tubes...

Regards,
Gordon.
__________________
Speaker Design, Restoration and Repair- since 1985.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Test settings for Hickok 539A for 183/483 tube? Rick R Tubes / Valves 1 3rd April 2011 05:04 PM
Hickok 533 / 600 settings for 6GM8 / ECC86 tc4all Tubes / Valves 0 1st July 2009 06:00 AM
Hickok 800 settings darryljoe Tubes / Valves 2 21st June 2007 04:42 PM
Hickok 600/605/800 settings? lgo51 Tubes / Valves 1 3rd May 2002 03:18 AM
Hickok 539A settings John S. Tubes / Valves 4 27th December 2001 03:16 AM


New To Site? Need Help?

All times are GMT. The time now is 07:03 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2