Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th January 2009, 02:40 AM   #151
diyAudio Member
 
Join Date: Oct 2004
Location: Maui, Hawai'i, USA
Milen, I can't imagine where all that hiss is coming from; 6T4 is not a noisy tube (something we worry about when using these teevee utility tubes that are not optimized for audio).  My circuit is dead silent, between 20 and 30µV.   Two possibilities come to mind.  The first is that regulated supply - don't forget to put a high quality cap to ground between it and the circuit, fractional µF should be big enough if it's hiss.  The other is that funny volume control.  Test the input to the grid to see if that noise is already there.

Aloha,

Poinz


Edit: you'd think I could spell by now.
  Reply With Quote
Old 15th January 2009, 03:00 AM   #152
diyAudio Member
 
Join Date: Dec 2007
Hi Poinz

thanks for the tips.

i do not use regulated psu. i am using tube rectifier EZ81 (or maybe this tube that hiss) i might change the tube then. and filament ac of 5.8vac (too low.. maybe not pure enough tranformer winding=guessing)

the LDR pot i am using suppose to be dead silent. as i am using the same thing on my solid state pre and its dead silent. but i will double check.

i am using sikorel 125 (no idea hows the quality, its NOS, but i think sikorel shouldnt be too bad though) parallel few caps to get the required capacitance.

or do you suggest regulated psu for heater to solve the hissing?

do you found 6t4 tubes to be varies in quality? i got 5 RCA and 5 GE. test them all and cant get the voltage to balance between left and right channel. they also have different load that cause the B+ to varies between tubes (or they need to run in 1st to stabilized ?). i am using RCA to the B+ and GE to the ground.

one more thing, anyway to lower the gain? as i suspect my system gain is too much for driving my 100w amp, which later will be replace by smaller watt amp/ Class A.

PS: great stuff Poinz, maloha for the schematic. really nice preamp. very open sound and details. soundstage is scarily huge. very natural. best that i heard till now.

Erwin
  Reply With Quote
Old 17th January 2009, 06:17 AM   #153
diyAudio Member
 
Join Date: Dec 2007
hi poinz

has been reading about the voltage devider.

will i be able to lower the gain by reducing the resistor to the ground at the output? for instance to 9K? not sure if this work.. but voltage devider always work with 2 resistor.

or add 1K resistor in series at output?

thanks in adv.

regards,
Erwin
  Reply With Quote
Old 21st January 2009, 07:11 AM   #154
diyAudio Member
 
Join Date: Dec 2007
hi guys

i change the tube to balance out the right and left channel.. i got

B+ 136vdc

Heater floats at approx 23.5V above ground
Top cathode: approx 103V
Bottom plate: approx 101
Bottom cathode: approx 0.9
Heater voltage: 5.9VAC

the circuit only draw 22mA both channel... what do you guys have?

as before the dropping resistor is 174v, after 1.5K the voltage become 140vdc

suggestion? but it still sound good tho but hiss louder.

i got other tube that have the top cathode 63v. forget to measure the current. which is better?

regards,
Erwin
  Reply With Quote
Old 21st January 2009, 11:07 AM   #155
diyAudio Member
 
Join Date: Dec 2007
edit. The above setup with 22mA current sound bad

Fit other tubes with current draw of 33mA. Cathode voltage ard 81v. Superb

Poinz, what's the objective here? 75v cathode voltage, or 140v B+?

What's the ideal current draw for double channel?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need to build JC 2 preamp HKC Solid State 451 5th February 2014 10:45 AM
BDT Preamp build jkeny Tubes / Valves 13 5th November 2008 12:37 AM
Build Preamp Jpoole908 Solid State 1 8th June 2008 12:47 AM


New To Site? Need Help?

All times are GMT. The time now is 03:04 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2