Joel's 6SN7 preamp (photo) - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th February 2003, 04:43 PM   #1
diyAudio Member
 
Join Date: Nov 2002
Default Joel's 6SN7 preamp (photo)

I just thought I would post a picture of a DIY project based on an excellent design by Joel. This is just a plain jane simple unit, no frills.

Joe
Attached Images
File Type: jpg p2180001.jpg (69.9 KB, 1718 views)
  Reply With Quote
Old 19th February 2003, 04:55 PM   #2
Joel is offline Joel  United States
diyAudio Member
 
Joel's Avatar
 
Join Date: Oct 2002
Location: Brooklyn, NY
Looks good Joe!

It's better than my own attempt at it - although I made so many changes to that unit it looked very butchered...
  Reply With Quote
Old 19th February 2003, 05:50 PM   #3
diyAudio Senior Member
 
fdegrove's Avatar
 
Join Date: Aug 2002
Location: Belgium
Default JOELS PREAMP.

Hi,

Well done Joe.

Cheers,
__________________
Frank
  Reply With Quote
Old 19th February 2003, 06:02 PM   #4
diyAudio Member
 
Join Date: Nov 2002
Its functional but does have a slight hum even after the pot was added. Like I said this was made on a budget with most parts being used. It won't take any beauty contests but I tend to like the performance. Many thanks for my questions that have been answered with patience and the help.


Joe
  Reply With Quote
Old 19th February 2003, 06:22 PM   #5
Joel is offline Joel  United States
diyAudio Member
 
Joel's Avatar
 
Join Date: Oct 2002
Location: Brooklyn, NY
Default Hum???

Joe, I thought you had licked the hum problem? Is that audible in headphones, or speakers?

Like I said, mine does not hum at all, even when using the headphone jack.
  Reply With Quote
Old 19th February 2003, 06:37 PM   #6
diyAudio Member
 
Join Date: Nov 2002
Joel

I thought I had the hum problem solved but I was wrong. The hum is there when using it with an amp, not headphones. The hum varies depending on the amp(solid state) I use.


Joe
  Reply With Quote
Old 19th February 2003, 06:48 PM   #7
diyAudio Senior Member
 
fdegrove's Avatar
 
Join Date: Aug 2002
Location: Belgium
Default HUM.

Hi,

In that case it can't be the preamp's heaters.
It sounds like you have a groundloop somewhere.

Cheers,
__________________
Frank
  Reply With Quote
Old 19th February 2003, 06:56 PM   #8
Joel is offline Joel  United States
diyAudio Member
 
Joel's Avatar
 
Join Date: Oct 2002
Location: Brooklyn, NY
Default Re: HUM.

Quote:
Originally posted by fdegrove
It sounds like you have a groundloop somewhere.
Yeah. Frank is probably right.
  Reply With Quote
Old 19th February 2003, 08:35 PM   #9
diyAudio Member
 
Join Date: Nov 2002
Default Mistake

I made a goof. I'm so used to using a butt set to trouble shoot audio that I forgot its not capable of going very low in frequency.
Yes, I have hum on the output of the pre amp.

The following voltages were taken at the tubes

12AY7

pin 1 120v, pin3 1.9volt pin

6SN7

pin 1 66volt, pin2 243volt pin3 85v

the voltages were taken with respect to ground with zero signal and input unshorted.

any ideas?


Joe
  Reply With Quote
Old 19th February 2003, 09:02 PM   #10
Joel is offline Joel  United States
diyAudio Member
 
Joel's Avatar
 
Join Date: Oct 2002
Location: Brooklyn, NY
Default Re: Mistake

Quote:
Originally posted by burnedfingers
6SN7
pin 1 66volt, pin2 243volt pin3 85v
This is a problem. You have the 6SN7's biased at -19V at idle. Quite obviously you've made a wiring error.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The complete 6SN7 preamp Joel Tubes / Valves 103 14th March 2008 11:32 AM
Help with 6SN7 preamp tubedude63 Tubes / Valves 7 9th October 2006 01:31 AM
Joel's 6sn7 Round 2... Guiness Tubes / Valves 23 22nd June 2005 08:18 PM
More of Joel's preamp... Guiness Tubes / Valves 29 27th February 2003 01:54 PM


New To Site? Need Help?

All times are GMT. The time now is 02:12 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2