is this ok to build??? - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th November 2007, 03:03 PM   #11
diyAudio Member
 
unclejed613's Avatar
 
Join Date: Dec 2006
in my guitar preamp, 1.5M works ok. the cathodes are grounded though. the data sheet recommends a 250 ohm cathode resistor, but at 12V it didn't matter much. i used the other half of the tube as an active plate load (a pseudo-ccs).
__________________
Vintage Audio and Pro-Audio repair ampz(removethis)@sohonet.net
spammer trap: spammers must die
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I want to try and build my own DAC gareth Digital Line Level 3 3rd July 2009 03:20 PM
ZV9 build ingi Pass Labs 8 6th August 2006 02:40 PM
build my first full ranger,let's build another one:a small fullrange high end pc-spea then_dude Full Range 2 30th November 2005 07:54 AM
Do i need to build main supply (240v) filter?Or build power distribution? thomgun_lc Chip Amps 9 16th September 2005 09:52 AM


New To Site? Need Help?

All times are GMT. The time now is 11:45 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2