Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th January 2013, 09:26 PM   #211
diyAudio Member
 
Join Date: Feb 2010
Location: London
I have put back the original 0.22ufs and the left hum is still there.... now what??

Thanks Costis, will keep that in mind
  Reply With Quote
Old 22nd January 2013, 03:47 PM   #212
diyAudio Member
 
Join Date: Feb 2010
Location: London
Have replaced all the left channel caps and both 0.22ufs and still have that left channel hum. So not the new caps then. Something else must be wrong...

Click the image to open in full size.
  Reply With Quote
Old 22nd January 2013, 03:50 PM   #213
diyAudio Member
 
Join Date: Feb 2010
Location: London
Should these two be connected ? There are two links that seem to have been cut:

Click the image to open in full size.
  Reply With Quote
Old 22nd January 2013, 03:54 PM   #214
diyAudio Member
 
Join Date: Feb 2010
Location: London
Click the image to open in full size.

Should these be soldered together ?

Click the image to open in full size.
  Reply With Quote
Old 22nd January 2013, 04:15 PM   #215
Hi_Q is offline Hi_Q  England
diyAudio Member
 
Hi_Q's Avatar
 
Join Date: Oct 2007
Pull the phase splitter out - is the hum still there? You need to try some simple things that can enable you to zero in on where the problem lays. Will have a look to see if I have any stock photo that show what's on these pads bu the shots are normally from far away to take in the whole board.
  Reply With Quote
Old 22nd January 2013, 04:21 PM   #216
Hi_Q is offline Hi_Q  England
diyAudio Member
 
Hi_Q's Avatar
 
Join Date: Oct 2007
About the best I can find I am afraid, you may have to do some circuit tracing.
Attached Images
File Type: jpg yaqin patch.JPG (110.8 KB, 62 views)
  Reply With Quote
Old 22nd January 2013, 04:26 PM   #217
diyAudio Member
 
Join Date: Feb 2010
Location: London
Thanks Les, I am unfortunately utterly dim reading circuit diagrams...

Which one is the phase splitter pls ? ~
  Reply With Quote
Old 22nd January 2013, 04:54 PM   #218
Hi_Q is offline Hi_Q  England
diyAudio Member
 
Hi_Q's Avatar
 
Join Date: Oct 2007
lol - the inner most two small ones are the phase splitters. the one to the left (V2) is the left hand and the next one V3 is the right hand channel. Let the amp cool before pulling them, not just because the valve is still hot but the crackle will pull your cones out, well probably not but it will be uncomfortable. :-)
  Reply With Quote
Old 22nd January 2013, 05:24 PM   #219
Hi_Q is offline Hi_Q  England
diyAudio Member
 
Hi_Q's Avatar
 
Join Date: Oct 2007
Check your bias voltages are around 0.35V. I assume you have tried the valve swap over technique but it's always a good thing to check the bias is ok first. Excess current through the valve will produce hum but normally you see other fireworks at this stage or at least cherry red anode plates.
  Reply With Quote
Old 22nd January 2013, 07:30 PM   #220
diyAudio Member
 
Join Date: Feb 2010
Location: London
Quote:
Originally Posted by Hi-Q View Post
lol - the inner most two small ones are the phase splitters. the one to the left (V2) is the left hand and the next one V3 is the right hand channel. Let the amp cool before pulling them, not just because the valve is still hot but the crackle will pull your cones out, well probably not but it will be uncomfortable. :-)
Ok, think I get your drift: Remove the two inner front valves then turn the amp on ? Not doing anything until I get a confirmation !
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help and your input on YAQIN MC10L EL34 kalinga Tubes / Valves 6 27th January 2011 08:39 PM
Yaqin MC10L and KT88 megalodementia Tubes / Valves 21 15th January 2011 01:51 PM
MC10L is good or not iao Tubes / Valves 5 14th August 2010 11:22 AM
Yaqin mc10l "popping" Reg Stir Tubes / Valves 5 5th August 2008 04:43 PM
Yaqin MC-10L cruzrman Tubes / Valves 0 23rd July 2008 02:37 AM


New To Site? Need Help?

All times are GMT. The time now is 05:23 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2