Classic 16.0 - Page 4 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd December 2007, 06:42 AM   #31
diyAudio Member
 
Lowrider's Avatar
 
Join Date: Oct 2007
Quote:
Originally posted by Tube_Dude
Hi Lowrider

It seams that exist an error in your schematic.

R18 and R19 must be connected between the pin 8 of the EL34 ( cathode ) and ground.

It is used to measure bias.

Maybe the error is only in the schematic and not in the implementation...

Welcome!!
You are right, when I did the check you sugested, I forgot that looking from the top, the terminals are anti-clockwise...

This is how the schema should be:

Click the image to open in full size.
  Reply With Quote
Old 16th March 2008, 04:15 PM   #32
diyAudio Member
 
Lowrider's Avatar
 
Join Date: Oct 2007
My amplifier sounds so good that I gave up trying to build another one, instead upgraded a few more parts...


Click the image to open in full size.
  Reply With Quote
Old 16th March 2008, 04:46 PM   #33
Katapum is offline Katapum  Europe
diyAudio Member
 
Join Date: Mar 2003
Location: Europe
Hi Lowrider,

You could try something like El Cheapo (Eli Duttman) schematic or build a SE amp.
  Reply With Quote
Old 16th March 2008, 05:01 PM   #34
diyAudio Member
 
Lowrider's Avatar
 
Join Date: Oct 2007
Hi Katapum,

Long time no see, where have you been hanging ?

Since the JJ KT77 settled, I dont need another amplifier, with my speakers it sounds just as I like, full body, quick punchy bass, life like mids and highs that make me chiver...

I did order a quad of Shuguang KT66, some say they sound even better than KT77, not too expensive to try...
  Reply With Quote
Old 16th March 2008, 05:17 PM   #35
Katapum is offline Katapum  Europe
diyAudio Member
 
Join Date: Mar 2003
Location: Europe
You could try bypass e80CC stage (see El Cheapo schematic).
  Reply With Quote
Old 16th March 2008, 05:40 PM   #36
diyAudio Member
 
Lowrider's Avatar
 
Join Date: Oct 2007
El Cheapo uses 12AT7, 60u amplification, my E80CC have 27u and the 6SN7 20u...

With two stages mine still has less gain, also my input stage beeing symetric, as the Aikido, only has half of the amplification of the used tube, and I removed the input stage cathode capacitor, meaning it has low enough gain...
  Reply With Quote
Old 4th April 2008, 08:53 PM   #37
diyAudio Member
 
Lowrider's Avatar
 
Join Date: Oct 2007
Didnt like the look of the plastic Philips MKP anymore, so I got rid of all 15 I had installed over time...

8 simply removed, 7 replaced by several NOS capacitors: 2 FT-3 + 1 K75-24 + 4 Siemens PIO dated 1965, no room for more...

My amplifier...
  Reply With Quote
Old 25th April 2008, 07:40 AM   #38
diyAudio Member
 
Lowrider's Avatar
 
Join Date: Oct 2007
Murphys law...

Installed Shuguang KT66, BIAS set to minimum, one measured 52mA, the others less, moved them to different positions, all still measured the same, adjusted bias to 52mA for all... After almost a week, nothing changed...

All this time I have been worrying with BIAS constantly changing, afraid the amplifier was not stable, changing supply capacitors, diodes, adding bypasses, etc... After all it was just the JJ KT77...

All is well that ends well, the new tubes sound very good, slightly less body than the 77, but livelier, they stay...
  Reply With Quote
Old 6th August 2008, 09:15 AM   #39
diyAudio Member
 
Lowrider's Avatar
 
Join Date: Oct 2007
Today I will listen to my system for the last time in months, maybe years...

Tomorrow the movers take it to Portugal, where it will be stored until I have a new home somewhere...

I am leaving Latvia saturday, then, early September, I will go to Africa, Angola...

My first job was there in 1974, I have been dreaming that my last will be there too, this is my chance... :roll:

Click the image to open in full size.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Classic 8.0b Ree Solid State 1 8th August 2008 12:37 PM
need some classic tl advice galac Multi-Way 8 23rd November 2007 10:52 PM
Classic BR Alignments BAM Multi-Way 0 20th November 2005 05:31 PM
ARC Classic 60 circuit hatasa Tubes / Valves 7 29th June 2002 04:11 PM


New To Site? Need Help?

All times are GMT. The time now is 10:43 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2