Classic 16.0 - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st October 2007, 03:52 PM   #21
diyAudio Member
 
Lowrider's Avatar
 
Join Date: Oct 2007
Thanks, that is easier, I will do it tomorrow, now I am watching F1, started well...
  Reply With Quote
Old 22nd October 2007, 05:43 AM   #22
diyAudio Member
 
Lowrider's Avatar
 
Join Date: Oct 2007
Quote:
Originally posted by Tube_Dude
Take out one EL34, and measure the resistance between pin 8 and ground ( the outer part of the RCA inputs are a good ground).

Then , see if rotating the switch for that tube position , change the reading...

Still 0 ohms...
  Reply With Quote
Old 28th October 2007, 06:58 AM   #23
diyAudio Member
 
Lowrider's Avatar
 
Join Date: Oct 2007
Removed the EL34 grid stoppers...

There is a bit more hiss, rather than the previous shhh, it sounds more like frying eggs, still only heard with the ear close to the speaker...

Otherwise, before bass and highs kind of standed out, now the midrange sounds better balanced, nicer timbre...
  Reply With Quote
Old 28th October 2007, 09:18 AM   #24
Katapum is offline Katapum  Europe
diyAudio Member
 
Join Date: Mar 2003
Location: Europe
Quote:
Originally posted by Lowrider
Removed the EL34 grid stoppers...
  Reply With Quote
Old 28th October 2007, 12:50 PM   #25
diyAudio Member
 
Lowrider's Avatar
 
Join Date: Oct 2007
Good to see you here, so we can resume our exchange of ideas...

And dont be so worried, I eliminated NFB before removing the GS...
  Reply With Quote
Old 30th October 2007, 06:28 AM   #26
diyAudio Member
 
Lowrider's Avatar
 
Join Date: Oct 2007
Received a bunch of Philips MKP capacitors, I intended to put 11 all over the power supply...

Big surprise, 5mm leads, how the hell am I supposed to install them, it is crowded, there is no room to glue them anywhere near, on the PCB...
  Reply With Quote
Old 3rd November 2007, 06:25 PM   #27
diyAudio Member
 
Lowrider's Avatar
 
Join Date: Oct 2007
Default Finished

Well, with a lot of planning, and some improvisation, I managed to plant 9 Philips bypass CAPs on the power supply...

6 hours cutting and bending solid core wire for the connections, they are so big, they dont fit where needed, glue them using TESA tape, solder evrything in place, burned fingers, etc...

Meanwhile, the first snow falling all morning, when I went to take the picture, it was so dark, this was the best I could do with my mobile phone...

As for the sound, I expected to remove the faint SCHHH I can hear with my ear very close to the speaker, but it is the same...

On the other hand, bass feels stronger, and there is significant better separation, worth the trouble...


There is not much more worth doing to this amplifier, different yes, so far I am quite happy with my choices...


Click the image to open in full size.
  Reply With Quote
Old 4th November 2007, 03:15 PM   #28
diyAudio Member
 
Lowrider's Avatar
 
Join Date: Oct 2007
I created a page with my mods...

http://www.melorib.com/diy.html
  Reply With Quote
Old 10th November 2007, 07:13 AM   #29
diyAudio Member
 
Lowrider's Avatar
 
Join Date: Oct 2007
I put back the JJ KT77, they are beautiful and sound smooth, now all my tubes are militar specs, supposed to last over 10.000 hours. I will sit back and listen...

Not to loose practice, I am designing my own amplifier...

LOWRIDER, of course, 3x 300B per channel, input and interstage will be under the hood, based on Sakuma design and Linn Olson theories, only on paper so far, but who knows one day...



Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.
  Reply With Quote
Old 10th November 2007, 10:29 AM   #30
felixx is offline felixx  Romania
diyAudio Member
 
felixx's Avatar
 
Join Date: Feb 2005
Location: in center

It looks good...3X300B
__________________
"I'm glad I can build my own mistakes."
https://picasaweb.google.com/115586837612433686520
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Classic 8.0b Ree Solid State 1 8th August 2008 11:37 AM
need some classic tl advice galac Multi-Way 8 23rd November 2007 09:52 PM
Classic BR Alignments BAM Multi-Way 0 20th November 2005 04:31 PM
ARC Classic 60 circuit hatasa Tubes / Valves 7 29th June 2002 03:11 PM


New To Site? Need Help?

All times are GMT. The time now is 02:33 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2