B&K 700 problems? - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th August 2007, 04:11 AM   #1
diyAudio Member
 
Join Date: Jun 2005
Location: USA
Send a message via AIM to ThSpeakerDude88
Default B&K 700 problems?

I have a B&K 700 that I got from a neighbor who used to be a TV repairman. I have tested a bunch of tubes on it, but I have started to notice that a lot of un-used new tubes that I have (JJ's and sovteks) are testing bad or minimal.

For example: a new un-used JJ 12AT7 tests 60/80
A new un-used JJ 12ax7 tests 20/22
A new un-used Sovtek 12ax7 tests 18/19


For the books, some 1964 sylvania 12ax7A's both tested a matched 30/30 per tube.

Also , some EL84's have been testing a bit low too. I am wondering if the unit is out of calibration? I am using the correct sensativity/socket/heater settings.

This unit has two tubes in it, an 83 rectifier and I don't remember the other one...

Any help would be greatly appreciated.
__________________
always preach the gospel-
and when necessary use words.
  Reply With Quote
Old 4th August 2007, 09:40 AM   #2
Cobra2 is offline Cobra2  Norway
DIY !
diyAudio Member
 
Cobra2's Avatar
 
Join Date: Apr 2002
Location: Stavanger, Norway
Send a message via Skype™ to Cobra2
Calibration & schematic here (B&K 700 = 707)
http://tone-lizard.com/B%26K_tube_te...nformation.htm
more manuals here: http://bama.sbc.edu/b&k.htm

The 83 tube can easily be replaced with a ss/diode rectifier.

Arne K
__________________
Don't believe everything you think...
  Reply With Quote
Old 4th August 2007, 10:52 AM   #3
diyAudio Member
 
WALTER BURKHARD's Avatar
 
Join Date: Dec 2002
Location: Helsinki
my change on a BK707
Attached Images
File Type: jpg tueb-rect.jpg (47.7 KB, 255 views)
  Reply With Quote
Old 4th August 2007, 10:53 AM   #4
diyAudio Member
 
WALTER BURKHARD's Avatar
 
Join Date: Dec 2002
Location: Helsinki
B&K 707
Attached Images
File Type: jpg tube - rect.jpg (47.7 KB, 217 views)
  Reply With Quote
Old 4th August 2007, 10:55 AM   #5
diyAudio Member
 
WALTER BURKHARD's Avatar
 
Join Date: Dec 2002
Location: Helsinki
from B&k 707 manual , same lke 700
Attached Images
File Type: gif b&k 707 ps-schematic.gif (47.0 KB, 234 views)
  Reply With Quote
Old 4th August 2007, 11:33 AM   #6
Cobra2 is offline Cobra2  Norway
DIY !
diyAudio Member
 
Cobra2's Avatar
 
Join Date: Apr 2002
Location: Stavanger, Norway
Send a message via Skype™ to Cobra2
I have used this for SS-replacement (attached).
I think the lower drawing is a better replacement, as the "83" is supposed to have some voltage-drop...
I used 2 x 1,3W zener in paralell (having plenty of the 9,1V.. )

Arne K
Attached Images
File Type: jpg ss-83.jpg (93.0 KB, 920 views)
__________________
Don't believe everything you think...
  Reply With Quote
Old 6th August 2007, 12:47 AM   #7
diyAudio Member
 
Join Date: Jun 2005
Location: USA
Send a message via AIM to ThSpeakerDude88
would any of these things cause any problems though? Do some tubes really come reading THAT low?
__________________
always preach the gospel-
and when necessary use words.
  Reply With Quote
Old 6th August 2007, 05:05 AM   #8
Cobra2 is offline Cobra2  Norway
DIY !
diyAudio Member
 
Cobra2's Avatar
 
Join Date: Apr 2002
Location: Stavanger, Norway
Send a message via Skype™ to Cobra2
And what does the chart tell? " Good if it reads 22 or more "
It does not need to be off calibration by much, to get your result...

Arne K
__________________
Don't believe everything you think...
  Reply With Quote
Old 14th January 2008, 08:32 PM   #9
diyAudio Member
 
Join Date: Jan 2008
Default Kallibrering av B&K 700

Hei Arne.
Jeg har nettopp kjpt en B&K 700 og trenger info om hvordan jeg kan kalibrere denne.
  Reply With Quote
Old 14th January 2008, 08:34 PM   #10
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Please use English on these forums. If you wish you may post using both English and your native language but please ensure the English version is accurate.

Thank you.
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GFA-565 problems ben62670 Solid State 5 14th August 2008 06:36 AM
HK AVR 335 Problems utjay2008 Solid State 0 21st October 2007 02:26 AM
Sub Amp Problems Thanks! crippledchicken Solid State 2 10th January 2007 06:17 PM
JLH problems serosmaness Solid State 11 2nd November 2004 06:17 PM
RFI problems laz Solid State 3 21st February 2004 07:06 AM


New To Site? Need Help?

All times are GMT. The time now is 03:23 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2