Help me please - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th July 2007, 09:52 AM   #1
Elegant is offline Elegant  Viet Nam
diyAudio Member
 
Join Date: Sep 2006
Default Help me please

Dear all,
I have problem with my 300B power amplifier as belows:
- When i turn on power of amplifier, suddenly one of my speaker sounded big "pop" and it is reduced smaller after 10s.
- I have changed this 300B tube to opposite side and this problem appeared same as above.

Could you please tell me what is problem with my amplifier and how to solve this problem.

Thank & Regards

Elegant
  Reply With Quote
Old 10th July 2007, 04:09 AM   #2
Elegant is offline Elegant  Viet Nam
diyAudio Member
 
Join Date: Sep 2006
I am waiting for your consultancy.
  Reply With Quote
Old 10th July 2007, 05:29 AM   #3
Nanook is offline Nanook  Canada
diyAudio Member
 
Nanook's Avatar
 
Join Date: Feb 2004
Location: Chinook Country.Alberta
Default could it be signal caps?

seems if it pops prior to getting to the correct level some 10 seconds later perhaps one of the signal caps isn't operating correctly.

I am not a tube expert by any means but it seems to me most times there is a time delay for either a proplem to occur or fix itself, a cap is the culprit
__________________
stew -"A sane man in an insane world appears insane."
  Reply With Quote
Old 10th July 2007, 07:05 AM   #4
Elegant is offline Elegant  Viet Nam
diyAudio Member
 
Join Date: Sep 2006
How is about another suggestion?
  Reply With Quote
Old 10th July 2007, 10:13 AM   #5
tinitus is offline tinitus  Europe
diyAudio Moderator R.I.P.
 
Join Date: Nov 2005
unstable DC ??
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 09:48 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2