diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Tubes / Valves (http://www.diyaudio.com/forums/tubes-valves/)
-   -   Mini EL84 Amp Done (http://www.diyaudio.com/forums/tubes-valves/103247-mini-el84-amp-done.html)

sorenj07 8th June 2007 10:53 PM

Mini EL84 Amp Done
 
Just finished this amp, which was a commission by a friend's family. Push-pull 6P14P's driven by a 6N1P in LTP with a CCS. Sounds very very clear and neutral, a lot more neutral than the amp I built for my dad (but don't tell him that :thmbsp: ) It mates nicely with my Cerwin-Vega D7's, I think.

I wanted to keep things compact but have as solid of a circuit as possible. It's a 425V power transformer choke input rectified by a 5AR4 into a 193J, then 500uF of capacitance. Unfortunately, no smaller chokes for the LTP, but the 82K plate resistors should take care of most ripple. 12x8x2" chassis. The top is actually buckling a bit under the weight of the transformers. The OPT's are Edcor CXPP25-8-7.6K's. Great deals at $50 each including shipping.

Everything is point-to-point. I even "fly" the bias pot and just "tree-root" everything off of it. At least it's accessible :) I was going crazy thinking that my mediocre wiring job on the heaters was shorting to chassis. I spent at least 20 minutes pulling, pushing, poking, etc. until I realized that the center-tap of the filament transformer connects to ground :)

Some pics. I can post the schematic later, it's kind of messy right now.

http://img263.imageshack.us/img263/9...ringnw3.th.jpg http://img339.imageshack.us/img339/7...sidemg3.th.jpg http://img263.imageshack.us/img263/1...caleda4.th.jpg\
http://img507.imageshack.us/img507/8...backaq7.th.jpg http://img507.imageshack.us/img507/9...nnelyw4.th.jpg

nhuwar 8th June 2007 10:57 PM

Nice

Nick

Nanook 8th June 2007 11:11 PM

nice amp...
 
how do you like the Edcor output transformers? They look great. I did some searches and the "naked" ones are an absolute bargain!

sorenj07 9th June 2007 01:30 AM

I haven't done too much listening so far but they seem to work pretty excellently.

sorenj07 23rd June 2007 10:49 PM

Sucky news. The rectifier tube has been arcing.

It first happened when I had run the amp loud for an hour or two. A friend brought a different brand 6N1P to try substituting in the driver circuit. I shut off the main power, but only waited for a few seconds before turning the thing back on with the new 6N1P in one channel. The Sovtek 5AR4 arced all over the place (it looked like it was UNDER the tube as opposed to inside it though). I noticed that one of the output tube's cathode resistor and bypass caps had come unsoldered from the ground post. I resoldered it and checked all other connections but the thing has been arcing steadily ever since.

Here's what I do know. I just tried a JJ and it arced again, after the tube had warmed up a bit. Before the JJ arced, I'd measured all transformer windings and found no shorts. However, before the arcing, I'd seen some glowing wires in the 6P14P's which makes me suspect that I'm running them too hot, and blowing the rectifier like that. B+ is around 380V, cathode resistors are 182 ohms plus half a 100 ohm trimpot. According to my EL84 UL sheet I'm not over dissipation... My first impulse here is to add 47-100 ohms from each cathode to ground, after checking all resistors for open connections or shorts, whichever might cause arcing. I have one week before I leave the country for a couple of months so this is kind of urgent...
http://img123.imageshack.us/img123/7...aft2au6.th.jpg

SY 24th June 2007 12:07 AM

I did a quick PSUD2 sim, guessing at some of the resistances, and it showed voltage across the rectifier to be pretty high (1200V) and the supply fairly unstable to a current step. You might have some oscillations going on, which start the supply bouncing arond and killing the tube. Or the tube might have had some birth defects and committed suicide.

Have you stuck a scope on things to see what's going on with the output and the rails?

sorenj07 24th June 2007 02:36 AM

Quote:

Originally posted by SY
I did a quick PSUD2 sim, guessing at some of the resistances, and it showed voltage across the rectifier to be pretty high (1200V) and the supply fairly unstable to a current step. You might have some oscillations going on, which start the supply bouncing arond and killing the tube. Or the tube might have had some birth defects and committed suicide.

Have you stuck a scope on things to see what's going on with the output and the rails?

The thing is, what mystifies me is that the amp ran fine for a week or so before this happened. Is it possible that one of the LM334's blew? This wouldn't cause arcing would it?

I do have a scope but the thing is, where should I stick the probes? I haven't picked up any dummy loads yet..

sorenj07 24th June 2007 02:42 AM

I tried one more time with the blown Sovtek. I'd added 220 ohms to each 6P14P's cathode to treat the PSU very nicely. I also added a CL-90 into the hot side of the PT's primary.

This is what happened. The amp started up nice and slow, with heaters slowly warming up. I turned on the CD player and pressed play, then the 5AR4 arced again. I think it's the LM334. What do you think? My DMM is out of batteries so I'll have to wait to tomorrow to test cathode resistances in the LTP.

sorenj07 24th June 2007 04:41 AM

Update. It's working again! I figured that a bit over 400 ohms per cathode ought to keep dissipation comfortable when B+ is as high as it is. I changed the first capacitor in the choke input to 47uF, and used a 100 ohm 10 watt resistor to connect to the 500uF can cap. A tiny arc when turning on but otherwise, no problems. If the tube arcs again sometime during the next week, I'll bypass the can cap and use 100uF or so instead.

EC8010 24th June 2007 08:39 AM

Snub that choke.
 
You have a choke input supply and haven't snubbed the choke. When the choke switches off (and it will) it generates a back EMF which you see as an arc in your rectifier.


All times are GMT. The time now is 07:24 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2