6V6 line preamp - Page 82 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th June 2012, 07:03 PM   #811
disco is offline disco  Netherlands
diyAudio Member
 
disco's Avatar
 
Join Date: Apr 2006
Location: Holland
Currents can be examined in PSUD, of cause. I'd suspect those mini chokes for the reason I gave. 40mA is for AC and DC current simultaniously -and besides, they suck.
All the best!
__________________
jaap
  Reply With Quote
Old 11th June 2012, 07:06 PM   #812
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Blog Entries: 18
Quote:
they suck
Choke in general? Or the ones I have?

I'll try Salas's suggestion first. Replace grid stopper carbon film with metal film.
  Reply With Quote
Old 11th June 2012, 07:12 PM   #813
disco is offline disco  Netherlands
diyAudio Member
 
disco's Avatar
 
Join Date: Apr 2006
Location: Holland
OK, but grid stoppers should ideally be neither magnetic nor reactive.
Chokes are all right if used within current range. I suspect that's going wrong here.
__________________
jaap
  Reply With Quote
Old 11th June 2012, 07:13 PM   #814
tinitus is offline tinitus  Europe
diyAudio Moderator R.I.P.
 
Join Date: Nov 2005
Quote:
Originally Posted by disco View Post
... first cap is only 2uF (from memory) .......
ehh, with that small smoothing cap, are you not feeding your choke with ac ripple
  Reply With Quote
Old 11th June 2012, 07:17 PM   #815
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Blog Entries: 18
Quote:
OK, but grid stoppers should ideally be neither magnetic nor reactive.
I'll try without

Maybe it's not the linestage at all. Since I can't hear the noise with headphones or on my computer room system.

I've been used to playing directly from my DAC to power amp. (Volume control digitally via my Squeezebox Touch)

Perhaps the gain of the preamp is now making the DAC (6N6P output stage) white noise audible?
  Reply With Quote
Old 11th June 2012, 07:27 PM   #816
disco is offline disco  Netherlands
diyAudio Member
 
disco's Avatar
 
Join Date: Apr 2006
Location: Holland
Quote:
Originally Posted by tinitus View Post
ehh, with that small smoothing cap, are you not feeding your choke with ac ripple
An estimate:

Click the image to open in full size.

without the 2uF:

Click the image to open in full size.
__________________
jaap

Last edited by disco; 11th June 2012 at 07:49 PM.
  Reply With Quote
Old 11th June 2012, 07:43 PM   #817
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Blog Entries: 18
Why did you draw the load 45mA?

I have a choke per channel. And it should draw around 22mA?
  Reply With Quote
Old 11th June 2012, 07:50 PM   #818
disco is offline disco  Netherlands
diyAudio Member
 
disco's Avatar
 
Join Date: Apr 2006
Location: Holland
Seems you're alright then
__________________
jaap
  Reply With Quote
Old 11th June 2012, 08:02 PM   #819
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Hey! Long time no see Mr. Jaap.
  Reply With Quote
Old 11th June 2012, 08:07 PM   #820
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Quote:
Originally Posted by Bas Horneman View Post
Maybe it's not the linestage at all. Since I can't hear the noise with headphones or on my computer room system.

I've been used to playing directly from my DAC to power amp. (Volume control digitally via my Squeezebox Touch)

Perhaps the gain of the preamp is now making the DAC (6N6P output stage) white noise audible?
Very likely. Not getting it on headphones is a strong hint it may be a push to source hiss. If you can FFT the chain rings you would see exactly. Are the big system's speakers highish sensitivity or horn even? Multiways with dedicated HF units?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me design my DAC/Line Preamp. kuroguy Tubes / Valves 7 2nd April 2009 08:31 PM
preamp line ctt richwalters Tubes / Valves 1 7th March 2008 04:34 PM
Preamp for Line In and Mic blur Instruments and Amps 1 4th January 2007 04:02 PM
Line stage preamp, based on SY's "Heretical Unity gain line stage" Danko Tubes / Valves 23 18th July 2005 04:07 AM
Line preamp for 2A3 amp Petman Tubes / Valves 0 24th May 2002 03:11 PM


New To Site? Need Help?

All times are GMT. The time now is 06:03 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2