6V6 line preamp - Page 81 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th June 2012, 11:28 AM   #801
diyAudio Member
 
buzzforb's Avatar
 
Join Date: Oct 2010
Location: Burlington, NC
Builders got about 15dB. Nelson appears to sum top andbottomportion of PP Fe. Dont know why, and if you did the same to F5, you woyld find they are back to being similar again, in this respect. Iam more than happy to talkabout it in the BA3 thread.
__________________
...Shape the sound , Man!
  Reply With Quote
Old 10th June 2012, 12:16 PM   #802
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Blog Entries: 18
The pics.
Attached Images
File Type: jpg input_output.jpg (59.8 KB, 366 views)
File Type: jpg psu_1.jpg (91.7 KB, 356 views)
File Type: jpg the_rest.jpg (136.6 KB, 360 views)
  Reply With Quote
Old 10th June 2012, 12:49 PM   #803
diyAudio Member
 
buzzforb's Avatar
 
Join Date: Oct 2010
Location: Burlington, NC
Quote:
Originally Posted by Bas Horneman View Post
The pics.
We want to see the goods. Where is the pic of the top? Have you listened on main system more?
__________________
...Shape the sound , Man!
  Reply With Quote
Old 10th June 2012, 01:27 PM   #804
tinitus is offline tinitus  Europe
diyAudio Moderator R.I.P.
 
Join Date: Nov 2005
Quote:
Originally Posted by buzzforb View Post
Iam more than happy to talkabout it in the BA3 thread.
ok, lets stick to that

Quote:
Originally Posted by buzzforb View Post
Nelson appears to sum top andbottomportion of PP Fe. Dont know why, and if you did the same to F5, you woyld find they are back to being similar again, in this respect.
maybe because in BA-3 FE the signal is summed into one, like a preamp (F5 jfets are not)
  Reply With Quote
Old 10th June 2012, 10:09 PM   #805
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Blog Entries: 18
http://m.youtube.com/watch?v=BtN51_7EdL4

Sent from my GT-N7000 using Tapatalk 2
  Reply With Quote
Old 10th June 2012, 10:27 PM   #806
diyAudio Member
 
buzzforb's Avatar
 
Join Date: Oct 2010
Location: Burlington, NC
Quote:
Originally Posted by tinitus View Post
ok, lets stick to that



maybe because in BA-3 FE the signal is summed into one, like a preamp (F5 jfets are not)
Tinitus,
Go to the BA3 thread. Look up Generg. He specifically addresses the issue after building his. You are probably right and I am wrong. What you say makes sense. Shows my ignorance. I concede.

Quote:
Originally Posted by generg View Post
The same gain like Botte between x8 and x9... for the unbalanced version

Bas,
On my end, it is saying the video is private.
__________________
...Shape the sound , Man!

Last edited by buzzforb; 10th June 2012 at 10:31 PM.
  Reply With Quote
Old 10th June 2012, 10:54 PM   #807
tinitus is offline tinitus  Europe
diyAudio Moderator R.I.P.
 
Join Date: Nov 2005
Quote:
Originally Posted by buzzforb View Post
Tinitus,
BA3 thread
thanks for that redirect
seems the guys worked it out, in the end, 30db, and what the boss said (Nelson)

cheers
  Reply With Quote
Old 11th June 2012, 02:28 PM   #808
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Blog Entries: 18
Quote:
Bas,
On my end, it is saying the video is private.
Fixed. It is now public.
  Reply With Quote
Old 11th June 2012, 05:35 PM   #809
disco is offline disco  Netherlands
diyAudio Member
 
disco's Avatar
 
Join Date: Apr 2006
Location: Holland
Basman,

WRT the noise you're experiencing... could it be your smallish choke is hitting saturation? Cuz your first cap is only 2uF (from memory) the PS behaves like a choke-in filter. Loading thoose 150uF pulls lots of current...
Perhaps you can experiment with a resistor of equal resistance in parallel with the choke to see what happen at half the power? Or replace it altogether
__________________
jaap
  Reply With Quote
Old 11th June 2012, 06:55 PM   #810
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Blog Entries: 18
Discoman,

The choke is per channel. So about half of it's current is drawn. Should be ok?

Btw the noise is actually not so bad. It sounds like white noise. Soft white noise...Not audible from my listening spot. Still. Not something I expected.

Last edited by Bas Horneman; 11th June 2012 at 07:00 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me design my DAC/Line Preamp. kuroguy Tubes / Valves 7 2nd April 2009 08:31 PM
preamp line ctt richwalters Tubes / Valves 1 7th March 2008 04:34 PM
Preamp for Line In and Mic blur Instruments and Amps 1 4th January 2007 04:02 PM
Line stage preamp, based on SY's "Heretical Unity gain line stage" Danko Tubes / Valves 23 18th July 2005 04:07 AM
Line preamp for 2A3 amp Petman Tubes / Valves 0 24th May 2002 03:11 PM


New To Site? Need Help?

All times are GMT. The time now is 01:56 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2