6V6 line preamp - Page 175 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th April 2013, 09:50 AM   #1741
stajo is online now stajo  Sweden
diyAudio Member
 
Join Date: Jun 2011
Location: Stockholm
Quote:
Originally Posted by Salas View Post
We already see portion of audio band at -92dbV DUT/instrument combined noise floor (0dbV=1VRMS), -72dBV hum at 50Hz. You only got a 100Hz portion though. There is a menu that selects bandwidth, and there is a generator menu that selects test frequency.
That 50 Hz hum is actually audible with the ear in the cone. It was my meaning to work that away but I got hooked on measuring gear for some reason instead

I was a bit puzzled on how to work the groundrail best with the SSHVs a bit remote from the app. I first had filter ground rail to last lytic pack and then to SSHVs with thin copper. When I changed to thicker copper and wired filter-SSHV-last filterpack the groundhum more then halfed.
Attached Images
File Type: png hum.png (19.3 KB, 138 views)
  Reply With Quote
Old 12th April 2013, 01:16 PM   #1742
stajo is online now stajo  Sweden
diyAudio Member
 
Join Date: Jun 2011
Location: Stockholm
Had to do some new measures on spectral analysis mode. Now I really have to work away some gnd hum

Sweep, no sweep and with lower spectrumbins (1024) then default
Attached Images
File Type: png sweep2.png (40.4 KB, 134 views)
File Type: png sweep3.png (37.3 KB, 123 views)
File Type: png sweep4.png (35.4 KB, 117 views)
  Reply With Quote
Old 12th April 2013, 01:49 PM   #1743
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Seems its too low a frequency range for its sampling rate and deep memory to resolve well in high bin count. The noise floor looks like its Pico's own because the THD is buried in there. Only the hum is visible. Until learning ARTA and the like programs on a 24bit good audio card to exactly see, for now your build does not look high THD. Maybe if you push the input level but I doubt the Pico gen having any big output. If you will employ the Wavetek for that you will end up seeing its own sinewave THD mainly which is usually at 0.5% to 1% from lower to higher range for general use wide band function generators.
  Reply With Quote
Old 12th April 2013, 01:55 PM   #1744
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
P.S. Why it can't do a steady 1kHz test frequency?
  Reply With Quote
Old 12th April 2013, 02:08 PM   #1745
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
100kHz bandwidth selection could suit it better?
  Reply With Quote
Old 12th April 2013, 02:22 PM   #1746
stajo is online now stajo  Sweden
diyAudio Member
 
Join Date: Jun 2011
Location: Stockholm
I will try later, have to solve this first.
SSHV out in app, SSHV out on dummyload. Same on both channels
Attached Images
File Type: png Bplus1.png (19.9 KB, 109 views)
File Type: png Bplus2.png (20.0 KB, 24 views)
  Reply With Quote
Old 12th April 2013, 02:39 PM   #1747
iko is offline iko  Canada
diyAudio Moderator
 
iko's Avatar
 
Join Date: May 2008
Location: Toronto
That looks bad! If it works well and your measurement method is good, it should look like a flat line. The attached image, an hv shunt reg of my own, at 500uV/div.
Attached Images
File Type: jpg regscopetrace.jpg (49.2 KB, 34 views)
  Reply With Quote
Old 12th April 2013, 02:49 PM   #1748
stajo is online now stajo  Sweden
diyAudio Member
 
Join Date: Jun 2011
Location: Stockholm
Quote:
Originally Posted by iko View Post
That looks bad! If it works well and your measurement method is good, it should look like a flat line. The attached image, an hv shunt reg of my own, at 500uV/div.
Yes Im sailing again. I thougt Ive solved that but apperently it came back. Its ground relatez since its the same b4 and after SSHV. Now get kiddo
  Reply With Quote
Old 12th April 2013, 02:57 PM   #1749
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
It should look like in #1481 last picture when all is well. Sell the Pico on Ebay and get a real scope. Siberia scored a working Tek 2445 4X150MHZ for 200 UKP inc delivery the other week.
  Reply With Quote
Old 12th April 2013, 03:21 PM   #1750
stajo is online now stajo  Sweden
diyAudio Member
 
Join Date: Jun 2011
Location: Stockholm
I guess I will do that some day. I baught the Pico when knowing almost nothing what to look for, which might still be the case for that matters:-)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me design my DAC/Line Preamp. kuroguy Tubes / Valves 7 2nd April 2009 09:31 PM
preamp line ctt richwalters Tubes / Valves 1 7th March 2008 05:34 PM
Preamp for Line In and Mic blur Instruments and Amps 1 4th January 2007 05:02 PM
Line stage preamp, based on SY's "Heretical Unity gain line stage" Danko Tubes / Valves 23 18th July 2005 05:07 AM
Line preamp for 2A3 amp Petman Tubes / Valves 0 24th May 2002 04:11 PM


New To Site? Need Help?

All times are GMT. The time now is 08:31 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2