Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th December 2012, 04:46 PM   #1281
DimZ is offline DimZ  Greece
diyAudio Member
 
Join Date: Nov 2007
Location: athens
I'll check this later and report back ...
  Reply With Quote
Old 26th December 2012, 04:52 PM   #1282
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Your DC conditions look spot on by the way.
  Reply With Quote
Old 26th December 2012, 06:06 PM   #1283
DimZ is offline DimZ  Greece
diyAudio Member
 
Join Date: Nov 2007
Location: athens
dmm at DCmV with probes touching = zero ..
removed the teflon cap, no difference ... still variable indication at the DCmV position ..

guess I have to recheck the rca's/pot grounding scheme ... which is pretty much as the one at post #1064

Last edited by DimZ; 26th December 2012 at 06:10 PM.
  Reply With Quote
Old 26th December 2012, 06:20 PM   #1284
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Some DC settling during first minutes reflecting to the output caps when not connected to lower load as a main amp probably. Mine does the same. No worries I guess. Watch it over a 50 to 100K pseudo output load simulating an amp over 15 mins.
  Reply With Quote
Old 26th December 2012, 06:25 PM   #1285
DimZ is offline DimZ  Greece
diyAudio Member
 
Join Date: Nov 2007
Location: athens
it is strange that it is constantly changing though ...

tomorrow I'll give it a try with a gc and some cheap speakers ...
  Reply With Quote
Old 26th December 2012, 06:29 PM   #1286
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
It would take a scope to make sure there is no waveform, but the norm is to go up and then go low over some minutes if it is just reflecting a DC drift as the various circuit blocks and supply warm up and settle.
  Reply With Quote
Old 26th December 2012, 06:31 PM   #1287
DimZ is offline DimZ  Greece
diyAudio Member
 
Join Date: Nov 2007
Location: athens
if testing with amp-speakers wont work I'll take it to someone with proper instruments to work this out ..
  Reply With Quote
Old 26th December 2012, 06:35 PM   #1288
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
I am not easily worried there is much chance its about something peculiar, its a non loop feedback very simple circuit to do particular funnies. With electronics and various layouts you never know on the other hand, but no, slim chance.
  Reply With Quote
Old 26th December 2012, 06:48 PM   #1289
DimZ is offline DimZ  Greece
diyAudio Member
 
Join Date: Nov 2007
Location: athens
oops .....

it seems that when I changed the sockets and resoldered the parts yesterday I took the output before the 5k anode reistor and not after ...

will fix that tomorrow ...

Last edited by DimZ; 26th December 2012 at 06:51 PM.
  Reply With Quote
Old 28th December 2012, 02:36 PM   #1290
DimZ is offline DimZ  Greece
diyAudio Member
 
Join Date: Nov 2007
Location: athens
false alarm, the output was after the resistor ...

so, I took off the pot and done the wiring again ... and ... bingo !!!


it's dead quite and it sounds wonderful ...
Attached Images
File Type: jpg IMG_3252a.JPG (120.6 KB, 154 views)
File Type: jpg IMG_3253a.JPG (163.0 KB, 151 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me design my DAC/Line Preamp. kuroguy Tubes / Valves 7 2nd April 2009 08:31 PM
preamp line ctt richwalters Tubes / Valves 1 7th March 2008 04:34 PM
Preamp for Line In and Mic blur Instruments and Amps 1 4th January 2007 04:02 PM
Line stage preamp, based on SY's "Heretical Unity gain line stage" Danko Tubes / Valves 23 18th July 2005 04:07 AM
Line preamp for 2A3 amp Petman Tubes / Valves 0 24th May 2002 03:11 PM


New To Site? Need Help?

All times are GMT. The time now is 07:54 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2