6V6 line preamp - Page 125 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th December 2012, 09:49 PM   #1241
DimZ is offline DimZ  Greece
diyAudio Member
 
Join Date: Nov 2007
Location: athens
I measure that sometime earlier (with 240V at reg out) , If I am not terribly wrong it was 19,1V and 19,2V ..

dont have 3 dmm ..

Last edited by DimZ; 18th December 2012 at 09:56 PM.
  Reply With Quote
Old 18th December 2012, 09:56 PM   #1242
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
It was 28mA with ducking B+ already. Those old Ruskies bias strong and near together, good. So, check if it really was something wrong, and push it again by 5mA steps if not. In case its just the JFET IDSS in the reg that can't give more than 300V while you get more CCS after a point, it can be remedied and not a real problem right now. All we need to know is where the valves bias and allow 20mA plus on total.
  Reply With Quote
Old 18th December 2012, 10:04 PM   #1243
DimZ is offline DimZ  Greece
diyAudio Member
 
Join Date: Nov 2007
Location: athens
so I'll try from 60mA to see if I can get 340V .. then 65mA .. and so on ?

I think I'll do this tomorrow Nick, already a bit sleepy and HV isnt a piece of cake for me ,

I'll get a nice sleep and tomorrow i'll check again all joints/grounds, maybe I'll change those output caps with some K75 that I've got ... and see what happens .....
  Reply With Quote
Old 18th December 2012, 10:06 PM   #1244
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Start from 70mA you already gone to reach 300V. Was it anything that smelled for real, or a false alarm?
  Reply With Quote
Old 18th December 2012, 10:10 PM   #1245
DimZ is offline DimZ  Greece
diyAudio Member
 
Join Date: Nov 2007
Location: athens
Quote:
Originally Posted by Salas View Post
Start from 70mA you already gone to reach 300V. Was it anything that smelled for real, or a false alarm?
dont know, tubes were hot .. maybe their sockets ?
I checked all the caps and resistors and they seem ok ...
  Reply With Quote
Old 18th December 2012, 10:28 PM   #1246
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Don't allow them more than 10W each for too long. If they bias too hard, use lower B+
You need voltage across tubes and bias current monitored while you set up, ideally.
  Reply With Quote
Old 23rd December 2012, 02:58 PM   #1247
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
I want to try the 6V6 line preamp but I have SS power amps with low input impedance so first to make the preamp I have several questions:

-Input impedance
-Output impedance
-Gain
-If needed what specs have to have the output transformer
-Cathode resistor bypassed with cap can be replaced with LED, if yes wich value in volts?
-If used the mod for B+ 300V and plate resistor 7K5, have I to change the cathode resistor & the cap value?
  Reply With Quote
Old 23rd December 2012, 03:04 PM   #1248
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Pot value=input impedance
~1.5K output Z in gain mode
~5.5X (7X at 7.5K anode load)
8-10K primary
Avoid LED, I did not like it there. If you wanna try, the string will need be 15-20V. But the Leds will need to sustain 30mA!
No
  Reply With Quote
Old 23rd December 2012, 03:13 PM   #1249
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
-If used TVC at the output after the output tx, what input impedance will remain?
-If I use output tx no need the output cap, right?
-Wich secondary value for output tx 600 ohms or other value for a SS amp? wich power in mA have to be rated? wich kind of material? suggested brands? or better order a special tx with the necessary specs?
-Can I use only one power transformer fopr B+ & heaters?
  Reply With Quote
Old 23rd December 2012, 03:17 PM   #1250
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Whatever input to ground resistor you will choose to install.
Right
Have no idea, haven't studied this pre for Tx out.
Yes
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me design my DAC/Line Preamp. kuroguy Tubes / Valves 7 2nd April 2009 09:31 PM
preamp line ctt richwalters Tubes / Valves 1 7th March 2008 05:34 PM
Preamp for Line In and Mic blur Instruments and Amps 1 4th January 2007 05:02 PM
Line stage preamp, based on SY's "Heretical Unity gain line stage" Danko Tubes / Valves 23 18th July 2005 05:07 AM
Line preamp for 2A3 amp Petman Tubes / Valves 0 24th May 2002 04:11 PM


New To Site? Need Help?

All times are GMT. The time now is 09:09 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2