Sa-5.1 blow fuse - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd May 2007, 01:36 PM   #1
diyAudio Member
 
Join Date: Apr 2007
Default Sa-5.1 blow fuse

Hi ,

I built 5 years ago my Sa-5.1 with tube voltage regulator ...

yesterday , when I turn on my fuse blow !

My problem come near my 6v4 near the first 100uf cap , an arc was create to the ground and on of the + before the the first cap .

Is the Cap Short ?

Please give me some hint .


Thanks

JP
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New 'lytics blow the fuse glorocks Parts 13 4th June 2009 02:54 AM
New ST-70 blowing 3 amp slow blow fuse Jimthemeek Tubes / Valves 22 3rd May 2009 10:56 PM
Soundstream SA 245 - Blow Fuse babygot Car Audio 4 7th January 2005 05:06 PM
Fried a slow blow 4 A fuse chris ma Everything Else 2 10th October 2003 06:59 AM
Tube amp fuse blow out Gabevee Tubes / Valves 1 4th March 2002 03:55 PM


New To Site? Need Help?

All times are GMT. The time now is 08:01 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2