CXSE25-8-5K still no bass - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Tubelab

Tubelab Discussion and support of Tubelab products, prototypes and experiments

Reply
 
Thread Tools Search this Thread
Old 17th June 2015, 03:04 AM   #1
inlet is offline inlet  United States
diyAudio Member
 
inlet's Avatar
 
Join Date: Feb 2008
Default CXSE25-8-5K still no bass

So after a long wait, I'm disappointed with the results. I'm still getting very little speaker excursion (fe126en). Its very similar to the GXSE 10-8-5K. Is this normal?
  Reply With Quote
Old 17th June 2015, 03:13 AM   #2
diyAudio Member
 
vinylkid58's Avatar
 
Join Date: May 2005
Location: Victoria, B.C.
Fe126en isn't exactly a bass monster. What box have you got them in?

jeff
  Reply With Quote
Old 17th June 2015, 03:34 AM   #3
inlet is offline inlet  United States
diyAudio Member
 
inlet's Avatar
 
Join Date: Feb 2008
frugal horn MKIII.... When I power these with my reg Harman Kardon receiver. Theres plenty of bass and weight, its impressive... I guess I was expecting a little more out of the big edcors, It feels like the bass is just cut off completely.
  Reply With Quote
Old 17th June 2015, 04:43 AM   #4
diyAudio Member
 
vinylkid58's Avatar
 
Join Date: May 2005
Location: Victoria, B.C.
Quote:
Originally Posted by inlet View Post
It feels like the bass is just cut off completely.
Well, maybe it is. What's in front of the Edcors?

jeff
  Reply With Quote
Old 17th June 2015, 04:46 PM   #5
diyAudio Member
 
Join Date: Apr 2007
Quote:
Originally Posted by inlet View Post
When I power these with my reg Harman Kardon receiver. Theres plenty of bass and weight, its impressive... I guess I was expecting a little more out of the big edcors, It feels like the bass is just cut off completely.
Is this from measuring frequency response at the exact same listening spot?
  Reply With Quote
Old 17th June 2015, 07:05 PM   #6
diyAudio Member
 
Join Date: Oct 2006
What tubes are you running? I use the same Edcors with KT88's at around 70mA with a B+ of 425. I get good bass with my Polk rt600i's. I Am hoping that my soon-to-be Pensils with MA 10p drivers will also sound pretty full.

Interestingly, bass was deep and obvious with the SSE taking input from my 6SN7 Aikido preamp. However, in troubleshooting a fadeout in sound, I have removed the Aikido and am simply using the SSE directly from source (cd-player right now) via a 50 ohm Alps Blue Velvet.

In this latter configuration, the bass isn't as boomy as with the Aikido, which could simply mean better controlled, tighter, etc. at first, this seemed like bass was missing, but I don't think it is.

Anyway, could you be misinterpreting boomy bass with the Harmon Kardon with controlled bass with the SSE?

Charlie
  Reply With Quote
Old 17th June 2015, 07:56 PM   #7
zxx222 is offline zxx222  Europe
diyAudio Member
 
Join Date: Aug 2005
Location: b
I have no problems with bass on alpair 10.2 pensils using my sse with edcor cxse iron and kt88 tubes. What is strange - in triode mode without feedback my sse is louder and plays lower (more bass) than my tse despite fact that tse output is 10w compared to 5w sse.

Last edited by zxx222; 17th June 2015 at 08:03 PM.
  Reply With Quote
Old 17th June 2015, 09:39 PM   #8
diyAudio Member
 
Join Date: Oct 2006
Quote:
Originally Posted by zxx222 View Post
I have no problems with bass on alpair 10.2 pensils using my sse with edcor cxse iron and kt88 tubes. What is strange - in triode mode without feedback my sse is louder and plays lower (more bass) than my tse despite fact that tse output is 10w compared to 5w sse.

I can't wait until I get my Pensils finished. Upon Mark's advise, I went with the 10p and not the 10.2, as he reckoned they're a bit more sensitive than the 10.2. You obviously have no problem with your 10.2 with regards to volume.

Charlie
  Reply With Quote
Old 18th June 2015, 12:09 AM   #9
inlet is offline inlet  United States
diyAudio Member
 
inlet's Avatar
 
Join Date: Feb 2008
I'm running EL34 tubes, the frequency range is there. I'm just missing the "weight"... At the same listening level on the HK the drivers would actually be moving (with bass nob set to neutral..whatever that may be in HK land). I can get these to start moving a little bit on the SSE, but at an uncomfortable listening level.
  Reply With Quote
Old 18th June 2015, 01:02 AM   #10
diyAudio Member
 
Join Date: Oct 2006
I haven't yet tried EL34's, but afaik, they're not as powerful at the bottom end as say, KT88's or even KT120's. But, I could be incorrect.

Charlie
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Simple SE - CXSE25-8-5K or GXSE15-8-5K Lerdan Tubelab 9 4th January 2015 06:17 AM
edcor CXSE25-8-5k rock12 Tubelab 1 18th May 2013 07:49 AM
Edcor CXSE25-8-2.5K single ended UL transformer joseangel Tubes / Valves 3 4th February 2012 02:38 PM
Edcor CXSE25-8-5K Dimensions rknize Tubes / Valves 11 22nd February 2009 01:03 AM


New To Site? Need Help?

All times are GMT. The time now is 11:59 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2