tubelab se output tube filament voltage varies - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Tubelab

Tubelab Discussion and support of Tubelab products, prototypes and experiments

Reply
 
Thread Tools Search this Thread
Old 19th September 2014, 05:33 PM   #1
diyAudio Member
 
Join Date: Apr 2013
Default tubelab se output tube filament voltage varies

During checkout with no tubes installed I measure the output tube filament voltage at 2.5 V but then shortly it changes to 1.8 V. Please help
  Reply With Quote
Old 29th September 2014, 10:27 AM   #2
diyAudio Member
 
ranhaber's Avatar
 
Join Date: Jan 2013
What is the voltage on the other taps? (input and output)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tubelab SE checkout shows -300V Bias voltage? dagerman Tubelab 25 26th December 2011 01:10 PM
Reducing filament hum in a Tubelab SE boywonder Tubelab 13 17th March 2011 06:43 PM
Filament switching off in Tubelab SE Nikon1975 Tubelab 1 23rd February 2010 04:01 PM
Quad 405 modules - output voltage varies! AKlein Solid State 12 10th June 2009 01:17 PM
Tubelab SE input tube filament Evenharmonics Tubes / Valves 3 25th January 2009 12:10 AM


New To Site? Need Help?

All times are GMT. The time now is 12:13 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2