Go Back   Home > Forums > Commercial Sector > Vendor Forums > Tubelab

Tubelab Discussion and support of Tubelab products, prototypes and experiments

Reply
 
Thread Tools Search this Thread
Old 2nd November 2013, 07:24 PM   #1
diyAudio Member
 
Join Date: Aug 2006
Default 813's

I have some 813 tubes from a friend that was getting rid of some of his ham gear. Think these will work in the tubelab SE? will it need a separate drive board or can I use the SE board as it comes and sub the appropriate values where needed? Was thinking of it PP but that would have to be two chassis, too much heat and weight. Thanks ps would like to also use 6sn7's and have some 866 mercury vapor, look cool but I heard they were hard to run and noisy
  Reply With Quote
Old 2nd November 2013, 07:44 PM   #2
diyAudio Member
 
Join Date: Aug 2006
think using a separate variable power supply would work to drive the 813's? Maybe something from ebay?
  Reply With Quote
Old 3rd November 2013, 02:15 AM   #3
diyAudio Member
 
Richard Ellis's Avatar
 
Join Date: Sep 2006
Location: Mar del Plata, a BIG seasonal getaway city, can see the Ocean from our residence.
How bout' this ......Two drivers, 6ns7 per channel, Two 813s ...Honking big-O-chunk of steel for the gapped OPTs.


_________________________________________________R ick..........
Attached Images
File Type: jpg 813_psu_modified.jpg (46.8 KB, 69 views)
File Type: jpg 813_se_2_schematic.jpg (108.3 KB, 67 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
813 review calpoly1998 Tubes / Valves 12 14th November 2011 05:54 PM
813 Thoughts Steven-H Tubes / Valves 40 26th January 2008 02:24 AM
Anyone using an 813 in pentode? Svetlana Tubes / Valves 7 30th August 2006 11:01 PM
Your opinion on 813? Jax Tubes / Valves 5 16th January 2004 09:10 PM
813 valves slowmotion Tubes / Valves 36 27th January 2003 11:54 PM


New To Site? Need Help?

All times are GMT. The time now is 05:26 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2