Go Back   Home > Forums > > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Tubelab Discussion and support of Tubelab products, prototypes and experiments

Reply
 
Thread Tools Search this Thread
Old 13th June 2013, 02:27 PM   #11
zman01 is offline zman01  Bangladesh
diyAudio Member
 
Join Date: Feb 2011
Location: Dhaka
KT77 for Tubelab SSE
Quote:
Originally Posted by Anchan View Post
The Dynaco st70 ran at 420V with 34's, and I think they made 200000 of those suckers. You should be fine.
He, he...

Got the 6V6 installed - and I like what I'm hearing...

If the output is 1.5-2 watts, then these are loudest 1.5 watts I have heard.
  Reply With Quote
Old 14th June 2013, 11:01 AM   #12
Anchan is offline Anchan  United States
diyAudio Member
 
Join Date: Jul 2009
Quote:
Originally Posted by zman01 View Post
He, he...

Got the 6V6 installed - and I like what I'm hearing...

If the output is 1.5-2 watts, then these are loudest 1.5 watts I have heard.
Cool
I was using a pair of those jj6v6s in PP, and actually measured around 8W. I think the new production models are a little juiced up... But sound really good to me.
  Reply With Quote
Old 15th June 2013, 05:32 PM   #13
zman01 is offline zman01  Bangladesh
diyAudio Member
 
Join Date: Feb 2011
Location: Dhaka
KT77 for Tubelab SSE
Default Another rare tube: KT90

Russ,

Gathered from a few threads from long time back that you had EH KT90s in your amp.

You still have them or running SED EL34s now? It would great if you could share some impressions.

Last edited by zman01; 15th June 2013 at 05:38 PM.
  Reply With Quote
Old 16th June 2013, 08:05 PM   #14
zman01 is offline zman01  Bangladesh
diyAudio Member
 
Join Date: Feb 2011
Location: Dhaka
KT77 for Tubelab SSE
Found it! Lot of discussion on this thread:

http://www.diyaudio.com/forums/tubel...-edcors-8.html
  Reply With Quote
Old 28th June 2013, 08:18 PM   #15
zman01 is offline zman01  Bangladesh
diyAudio Member
 
Join Date: Feb 2011
Location: Dhaka
KT77 for Tubelab SSE
Default EH 6V6 Red plating?

There is slight red plating on the EH 6V6 though the B+ is only ~415v?

Aren't these new 6V6 tubes supposed to take much higher voltages?
  Reply With Quote

Reply


KT77 for Tubelab SSEHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
tubelab sse checkout zxx222 Tubelab 6 5th January 2015 10:37 PM
7062 in Tubelab sse? kkcinc Tubelab 0 3rd December 2011 02:50 PM
Tubelab SSE measurements budmaestro Tubelab 8 24th June 2009 11:41 PM
Tubelab sse transformer wires newtube Tubelab 9 12th May 2009 01:29 PM


New To Site? Need Help?

All times are GMT. The time now is 12:11 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki