diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Tubelab (http://www.diyaudio.com/forums/tubelab/)
-   -   Simple SE low bass transient issue (http://www.diyaudio.com/forums/tubelab/222963-simple-se-low-bass-transient-issue.html)

bigdh31 6th November 2012 02:20 AM

Simple SE low bass transient issue
 
I really enjoy my simple se. The only issue I have with it is when I play albums like Pomp & Pipes! by Dallas Wind Symphony the bass kind of fizzles especially when there is a big hit on a concert bass drum along with low organ peddle tones.

The thing that bugs me is if I swap in my little Trends TA10.1 amp it has no problems playing this album as loud as I wish to. It should have approximately the same output wattage rating as the simple se.

Could anyone give me suggestions I could try to improve low bass transients on my simple se?

I have a feeling the answer may be solid state diodes for the B+ supply.

I built my amp with the parts listed by George on his site. The only change is I am using 470 ohm cathode bias resistors instead of the listed 560 ohm resistors. I used an Edcor XPWR035 transformer (370-0-370 volt 200mA) and CXSE25-8-5K output transformers (25 Watt 5000 Z ohms to 8 ohms). I am using a tube rectifier. I have a 40mf ASC supplemental capacitor and a hammond 193J choke. My output tubes are reissue gold lion kt88's connected ultra-linear fashion and I am not using cathode feed back.

My speakers are home brew MLTL cabinets with Tang Band w8-1808 drivers.

cotdt 6th November 2012 02:37 AM

Try beefing up the PSU with SS diodes and a lower impedance choke.

bigdh31 6th November 2012 10:31 PM

I ordered a pair of DSEI-12 diodes. The hammond 193J has 82 ohms resistance. Edcor has a 10 henry choke with 72 ohms resistance for $75. Would 10 ohms less resistance make much of a difference in the power supply?

cotdt 6th November 2012 10:36 PM

Nevermind, that choke should be more than fine. But yes try the SS rectifier. I would like to hear what you find.

cotdt 6th November 2012 10:40 PM

You could try adding more capacitance too.

jrenkin 6th November 2012 11:10 PM

Or try a different rectifier tube, which are you using?
My gut tells me that you are experiencing power supply sag. Maybe that edcor is a little to weak for the KT88, what is your bias setting?
I could have a concept wrong, but if the idle current uses most of the available output of the power supply, you might not have the headroom you need for big fast transients like that.

sreten 6th November 2012 11:27 PM

Hi,

T-amps do current fairly well, mostly having a lot more power into 4 ohms
than 8 ohms, whilst most SE amplifiers are poor at delivering current, with
more power into 8 ohms than 4 ohms, the active rail capable of more
current than the current source rail, giving asymmetric current clipping.

This could easily be a simple topology fact, rather than a fixable issue.

rgds, sreten.

bigdh31 7th November 2012 02:16 AM

Quote:

Originally Posted by jrenkin (Post 3231310)
Or try a different rectifier tube, which are you using?
My gut tells me that you are experiencing power supply sag. Maybe that edcor is a little to weak for the KT88, what is your bias setting?
I could have a concept wrong, but if the idle current uses most of the available output of the power supply, you might not have the headroom you need for big fast transients like that.

I am using a 5ar4 tube. I am using a 470 ohm cathode resistor.

I have not actually checked the plate and and the cathode voltage with a meter yet. I guess I should do that.

tubelab.com 7th November 2012 03:35 AM

Quote:

This could easily be a simple topology fact, rather than a fixable issue.
I suspect this may be the case, but maybe not for the reasons you suggest. I Googled up the specs for the speakers in use, the Tang Band w8-1808. I don't know it behaves in the users enclosure, but it's Fs is 45Hz where it is not 8 ohms, but about 24 ohms. The speakers impedance rises slowly from about 9 ohms at 200Hz to 24 ohms at 45 Hz.

The T amp will put out a constant voltage output from a low impedance (small fraction of an ohm) source regardless of load impedance unless clipping or current limiting occurs. This is the nature of most solid state or tube amps incorporating large amounts of global feedback.

An SE tube amp without feedback will by its nature have a higher output impedance, about 3 ohms with a KT88 and a 470 ohm cathode resistor. It is also sensitive to load variation changes. The OPT will reflect a 5K load to the tube ONLY when it sees an 8 ohm laod on its secondary. When it sees a 24 ohm load, it will present the tube with a 15K ohm load. Without resorting to the simulator, I will guess that a KT88 with 440 volts of B+ can only manage 3 or 4 watts into a 15K ohm load before it runs out of voltage swing and clips. The available power output drops as the speaker impedance rises.

This is the reason that I run such a high B+ voltage in the SSE, it allows a bit more headroom with small speakers having a significant resonance peak in the range you want to hear. The SSE can produce solid bass loud enough to be heard inside the house across the street when feeding 15 inch Silver Iris speakers. Those speakers work best with the CFB enabled. You might try it.

I have the same issue with my Yamaha NS-10M Studio monitors, except my resonant peak is at 70 Hz. My solution to delivering crisp clear and loud bass with them was to add a subwoofer.

cotdt 8th November 2012 06:40 PM

SS rectifiers would be perfect then, as they would also increase the voltages for more power output.


All times are GMT. The time now is 07:51 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2