diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Tubelab (http://www.diyaudio.com/forums/tubelab/)
-   -   R3 soldering pad ruined (http://www.diyaudio.com/forums/tubelab/186433-r3-soldering-pad-ruined.html)

imnewbie 5th April 2011 04:00 AM

R3 soldering pad ruined
 
Today I started soldering Simple SE PCB and R3 soldering didn't go well so I tried to desolder with a braid. I managed to get the resistor out but the pad has solder stuck to it so badly that new solder won't stick to it anymore and desoldering braid just made it worse..I mean the pad won't heat up or won't melt new solder which is being applied.

The Question: To avoid ordering new PCB can I solder C3 and R3 together into the C3 hole? I see in schematic and the PCB they are parallel. Or I'll have to order new PCB and resistors :(

Green77 5th April 2011 03:29 PM

Looks like it will work just fine to put them in the same hole :)

corkpuller 5th April 2011 04:31 PM

You have another option:

Tin your iron with a large glop of solder, then quickly apply the glop and the iron to the damaged pad. If you move quickly enough the new solder will melt the old solder. Then immediately apply the braid.

The trick is to get the new solder down before most of its flux burns off.
It's a useful skill to acquire, and one I needed to learn very quickly - having two left hands

spopepro 5th April 2011 05:00 PM

Is the hole open or filled with solder? Are both sides of the board gummed up? If one side is still good you can maybe try soldering on that side, and hopefully the new solder will mix with the old to melt it. Fresh solder helps with heat transfer and by adding flux. Which is also another thing to try: go get some flux. Ratshack has a tub for cheap (make sure you get rosin flux, not acid). I never used extra flux until I started making mistakes... which means it was like the second thing I bought. It makes many headaches go away. Apply some to the stubbourn solder and you should be able to get it to move. When wicking up large amounts of solder from big pads/parts I find the tiny bit of flux in my braid isn't enough to get it to pick up.

Andy5112405 5th April 2011 07:09 PM

Are you using old braid ? It doesnt last forever and, when tarnished, becomes almost useless.

Try cleaning a length of braid with emery paper and applying new flux to it. It may help.

Andy5112405 5th April 2011 07:11 PM

If the pad and the copper trace to it are still glued to the PCB you should be able to get back to square one. If the pad becomes unglued, all is not lost. Just be careful and dont apply the heat for too long, too long will break the adhesion between copper and PCB material.

Andy5112405 5th April 2011 07:15 PM

Another trick, but you have to be very careful here, is to gently clean the pad with fine emery paper, not to remove the excess solder but just to reveal fresh solder.

This problem seems to be worse with modern lead free solder.

imnewbie 5th April 2011 10:01 PM

Quote:

Originally Posted by corkpuller (Post 2528495)
You have another option:
Tin your iron with a large glop of solder, then quickly apply the glop and the iron to the damaged pad. If you move quickly enough the new solder will melt the old solder. Then immediately apply the braid.

I tried that yesterday and it did clean the pads. But the pads no longer melt the solder being added. I guess the pads dealt with so much heat and probably are oxidized.

I will have to solder C3 and R3 into C3 hole. Hopefully the prolonged heat application sessions didn't oxidize the neighboring C3 pads.

spopepro 5th April 2011 10:30 PM

Have you tried cleaning the pad with isopropyl? Chances are it's not that the pads are oxidized, but that there is a layer of burnt flux insulating the pad.

George's boards are remarkably resilient with mistakes. I've had to make a few corrections/changes, and some of them I didn't do so well (desoldering octal sockets sucks. or I suck at it. or both.) and I've never lifted a pad, nor did I have trouble with resoldering after cleaning. The only evidence is some burnt soldermask.

rknize 6th April 2011 01:12 AM

If the pad is still there, it should take solder. What type of solder are you using? It is fluxless? That stuff is not friendly to use. Scrub the pads gently with alcohol and a toothbrush and try again.


All times are GMT. The time now is 08:58 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2