Summer is here - little tubes go in Simple SE - Page 2 - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Tubelab

Tubelab Discussion and support of Tubelab products, prototypes and experiments

Reply
 
Thread Tools Search this Thread
Old 7th July 2011, 12:11 AM   #11
a.wayne is offline a.wayne  United States
diyAudio Member
 
a.wayne's Avatar
 
Join Date: May 2008
Location: Front Row Center
Quote:
Originally Posted by w5jag View Post
Summer is here in Arkansas, and to save on heat in the living room, where the Simple SE runs whenever someone is home, I've rigged it up for the little tubes.

Right now I'm running GE 6K6GT's and when I want to really save on heat, I go with 6G6G's, which sound surprisingly good within their limitations. After a trip to the warehouse the most powerful tube I now have at home is 5881 (excepting a pair of the cobalt blue Tesla EL34's - my wife really likes the cobalt color, so what can you do ).

If you can use the little tubes in your Simple SE - give it a try. They sound great, better than the big ones, I think, although when set up for low power they sometimes lack the deep bass extension of some of the more powerful tubes, but they consume / radiate a fraction of the heat.

Win W5JAG

I guess you could use a chip amp for the summers .............
  Reply With Quote
Old 7th July 2011, 02:36 AM   #12
Anchan is offline Anchan  United States
diyAudio Member
 
Join Date: Jul 2009
Default 6v6

Quote:
Originally Posted by pso View Post
Hi W5JAG and Ty_Bower.

I'm an amateur and so far not want to get with serious experiments , I'm in the process of assembling the parts , I'll go with the first option changing 5U4 for 5Y3 , and my idea seemed not so bad , this is the first amp that I build and the comments I read it seems the bomb.

Thanks.
I've been running the jj 6v6s' with a PA060 transformer (same tranny as in st-70, 360-0-360v) for about 8 months with no problem whatsoever. Sounds awesome! The b+ is around 430v. I think I am using a 1300 ohm cathode resistor or therabouts. I'm using the same rectifier that tubelab recommends-nothing special. I'd stay away from the 375-0-375 transformer though. At most go with a 360, but really you can go much lower if you plan on using 6v6's.

Last edited by Anchan; 7th July 2011 at 02:42 AM.
  Reply With Quote
Old 7th July 2011, 08:35 PM   #13
pso is offline pso  Spain
diyAudio Member
 
Join Date: May 2010
Location: Valencia
Hi.

The plan is to use (375-0-375) not to be outdone when running the KT88-Z.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tubelab SE vs Simple SE Pez Tubelab 25 29th October 2011 02:16 AM
Simple SE driver tubes Davec113 Tubelab 11 28th May 2010 04:15 PM
simple SE blowing fuse when 6.3v attached with no tubes in place. Reidy- Tubelab 28 20th May 2010 05:50 PM
Simple summer vacation amplifier :) Onnimanni Solid State 2 12th July 2009 04:09 PM
sweept tubes for simple Se recommendation? dubdub Tubes / Valves 6 31st March 2009 01:25 AM


New To Site? Need Help?

All times are GMT. The time now is 09:04 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2