Driver Bias and Voltage? - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Tubelab

Tubelab Discussion and support of Tubelab products, prototypes and experiments

Reply
 
Thread Tools Search this Thread
Old 3rd January 2010, 03:07 PM   #1
diyAudio Member
 
Join Date: Apr 2003
Location: Southern Tier NY
Default Driver Bias and Voltage?

I am in the process of firing up my Tubelab SE. 5842 drive tubes with 300b output.
B+ is running at 440V with no output tubes and 400 with output tubes.

When setting the driver voltage, I find that I am only able to obtain a maximum of 130V on the coupling cap (plate voltage) on one channel and 160V on the other.

I also found that the CCS's are passing 7.6mA when measured across the sensing resistor of R16/R27. That is for both channels. I thought it was suppose to be 12mA?

I set both channels to 130V and set the 300b bias to 65mA and tried to listen to it. One channel is playing ok but the other is distorted.

Any ideas to trouble shoot? What I know is that the cathode resistor(s) are of the right value and function as designed. (R= 330 to 0 ohm based on pot). Swapping tubes will swap voltages but distortion remains on same channel. I have replaced CCS's but same problem.

Any thoughts?
__________________
Living Life Doing the Waltz in 4/4 meter.
  Reply With Quote
Old 3rd January 2010, 10:24 PM   #2
diyAudio Member
 
Join Date: Apr 2003
Location: Southern Tier NY
Found it. Big time newbie problem. 65mA across 10ohm is .65V not .065V.

Only question remaining is what is the best bias current through the driver? I set mine up to 12mA to be able to get 175V at the plate?
__________________
Living Life Doing the Waltz in 4/4 meter.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A-75 Bias voltage Zapped Pass Labs 15 18th February 2011 01:35 AM
Way to adjust Acoustat Bias Voltage? croweproductions Planars & Exotics 1 9th November 2009 11:12 PM
Bias Voltage AmpBuilder225 Tubes / Valves 4 17th March 2009 11:27 AM
Making a Bias Voltage from B+ tape? mod_evil Tubes / Valves 14 14th October 2007 12:38 AM
bias voltage vs bias current woodturner-fran Tubes / Valves 3 24th February 2007 11:24 PM


New To Site? Need Help?

All times are GMT. The time now is 02:03 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2