Simple SE driver tubes - Page 2 - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Tubelab

Tubelab Discussion and support of Tubelab products, prototypes and experiments

Reply
 
Thread Tools Search this Thread
Old 28th May 2010, 11:24 AM   #11
Skorpio is offline Skorpio  Denmark
diyAudio Member
 
Join Date: Mar 2004
Location: Denmark
I have tried with different driver tubes (no other things changed) and got the following values:

12AT7:
Ugk: 2.1V
Ia: 10mA
Ua:250V
Vout:20Vrms

12AU7:
Ugk: 2.2V
Ia: 10mA
Ua:140V
Vout:6Vrms

12BH7A:
Ugk: 2.2V
Ia: 10mA
Ua:110V
Vout:6Vrms

Would it be a good idea to change kathode resistor to even up the Ua? Or would it be better to change current source to ie. 20mA? It might get too hot?
Alternative is to change CCS to a 22K power resistor...
  Reply With Quote
Old 28th May 2010, 04:15 PM   #12
diyAudio Member
 
Davec113's Avatar
 
Join Date: Jul 2007
Quote:
Originally Posted by Skorpio View Post
I have tried with different driver tubes (no other things changed) and got the following values:

12AT7:
Ugk: 2.1V
Ia: 10mA
Ua:250V
Vout:20Vrms

12AU7:
Ugk: 2.2V
Ia: 10mA
Ua:140V
Vout:6Vrms

12BH7A:
Ugk: 2.2V
Ia: 10mA
Ua:110V
Vout:6Vrms

Would it be a good idea to change kathode resistor to even up the Ua? Or would it be better to change current source to ie. 20mA? It might get too hot?
Alternative is to change CCS to a 22K power resistor...
Hi,

I'm using a 12BH7 and started with a jj ecc99. Both run 20 mA Ia, and I changed the resistor on the current source to do so. The resistor values and corresponding amperages are on the ccs datasheet, I think it was linear so I use a 150r resistor, but it's been a couple years or so now so best to double check. They have done fine so far putting out that much current, no heat issues so far.

I like the way the bh7 sounds, but I think you need to give it more current to really evaluate it correctly.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Simple SE and 6BG6GA's whitelabrat Tubelab 18 25th October 2011 04:46 PM
Simple Simple SE questions nodiak Tubelab 57 2nd February 2010 11:02 PM
simple SE questions skipper Tubes / Valves 9 10th January 2010 06:05 PM
simple se troubleshooting nukaidee Tubes / Valves 2 13th July 2009 02:04 PM
sweept tubes for simple Se recommendation? dubdub Tubes / Valves 6 31st March 2009 01:25 AM


New To Site? Need Help?

All times are GMT. The time now is 01:05 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2