Tubelab Simple P-P - Page 48 - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Tubelab

Tubelab Discussion and support of Tubelab products, prototypes and experiments

Reply
 
Thread Tools Search this Thread
Old 16th November 2011, 01:58 PM   #471
BuzS is offline BuzS  United States
diyAudio Member
 
Join Date: Feb 2010
Location: Atlanta
Money sent. Thanks.
  Reply With Quote
Old 16th November 2011, 05:39 PM   #472
chrisb is online now chrisb  Canada
diyAudio Member
 
Join Date: Aug 2002
Location: victoria BC
Quote:
Originally Posted by rknize View Post
I'm doing exactly that to R6 in the TSE. R1 definitely needs to be uprated to a 7W part at least. My SPP will be getting a choke in place of R1, if I ever get around to it.
actually I did the same myself - IIRC it required breaking a foil trace on the board to


Quote:



I mentioned the issue with R1 to George over email some time ago (last year?), but I know he has a hard time keeping up with all the emails. Mine is pretty toasted looking now (I use the SPP in my shop), but it's still alive.
After identifying an early problem with defective rectifier tube that kept blowing mains fuses, the warmest running part on mine is the power transformer. I've been thinking about converting to SS diodes to relieve some of the thermal load on filament taps - that'd be a lot easier than upsizing the PTX. With existing choke and possible addition of film caps in the power supply, and maybe adjusting series R to keep B+ in line, I doubt I'd hear enough difference in the particular system.
__________________
you don't really believe everything you think, do you?
community sites t-linespeakers.org, frugal-horn.com commercial site planet10-HiFi
  Reply With Quote
Old 17th November 2011, 10:38 AM   #473
pso is offline pso  Spain
diyAudio Member
 
Join Date: May 2010
Location: Valencia
No C103 , C203 , C105 , C205 in this board.
  Reply With Quote
Old 17th November 2011, 10:53 AM   #474
pso is offline pso  Spain
diyAudio Member
 
Join Date: May 2010
Location: Valencia
Sorry , I just realized that if they are.
  Reply With Quote
Old 19th November 2011, 01:57 PM   #475
pso is offline pso  Spain
diyAudio Member
 
Join Date: May 2010
Location: Valencia
Hi.
This LED to VISHAY TLDR5400 work in the cathode of a SPP ? , if it did not , one can specifi a part ?
Thanks.
  Reply With Quote
Old 19th November 2011, 11:25 PM   #476
Ian444 is offline Ian444  Australia
diyAudio Member
 
Join Date: Nov 2008
Location: Brisbane QLD
LED's in the cathodes of the EL84's?

You could try these Fairchild MV50152.

http://i198.photobucket.com/albums/a...LEDarrays1.jpg

http://i198.photobucket.com/albums/a...LEDarrays3.jpg

You can get them from here.

Biasing can be tricky, and depends a lot on the B+ of the amp, the output tubes and the matching of the LED's.
  Reply With Quote
Old 20th November 2011, 11:14 PM   #477
pso is offline pso  Spain
diyAudio Member
 
Join Date: May 2010
Location: Valencia
Thanks Ian444 , but unfortunately are no longer available at Mouser or Digikey.
  Reply With Quote
Old 20th November 2011, 11:48 PM   #478
pso is offline pso  Spain
diyAudio Member
 
Join Date: May 2010
Location: Valencia
Thanks for the link , if I want to try and where to look , long were installed ? rather endure the abuse ?
  Reply With Quote
Old 21st November 2011, 12:31 AM   #479
pso is offline pso  Spain
diyAudio Member
 
Join Date: May 2010
Location: Valencia
The choke and motor run cap provide some benefit , even a littel , or are completely unnecessary ?
  Reply With Quote
Old 21st November 2011, 09:09 PM   #480
chrisb is online now chrisb  Canada
diyAudio Member
 
Join Date: Aug 2002
Location: victoria BC
Quote:
Originally Posted by pso View Post
The choke and motor run cap provide some benefit , even a littel , or are completely unnecessary ?

In this and several other projects (SE and P/P) appropriately spec'ed chokes and film caps in power supply were worth every penny. I've never heard anyone complain of sonics of motor run caps, but they certainly can impose some dimensional if not budgetary issues.
__________________
you don't really believe everything you think, do you?
community sites t-linespeakers.org, frugal-horn.com commercial site planet10-HiFi
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrolyticless Tubelab Simple SE nic6paul Tubelab 26 20th August 2013 12:56 PM
Second Tubelab Simple SE board done budmaestro Tubes / Valves 0 24th July 2008 12:18 AM
First Project Finished-Tubelab Simple SE waam68 Tubes / Valves 2 12th April 2008 06:23 AM
Tubelab Simple SE & Edcor waam68 Tubes / Valves 2 6th March 2008 12:15 PM
New SET: JE labs simple 45 or tubelab SE? cwujek Tubes / Valves 14 27th November 2007 04:15 AM


New To Site? Need Help?

All times are GMT. The time now is 12:45 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2