Simple SE static - Page 4 - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Tubelab

Tubelab Discussion and support of Tubelab products, prototypes and experiments

Thread Tools Search this Thread
Old 23rd June 2009, 04:21 PM   #31
diyAudio Member
oldmanStrat's Avatar
Join Date: Apr 2009
Originally posted by rknize

How sweet it is. How's that TSE coming?
slowly. I have all the parts and I"ve mapped out the chassis but thats it. Too many other things have gotten in the way. The plan is to spend a bunch of hours this weekend bringing it alive.
For security reasons my name is changed daily...
  Reply With Quote


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn on static? Glowbug Tubes / Valves 3 4th May 2006 05:16 AM
static removal from lp dhole Analogue Source 3 8th April 2005 09:22 PM
static offroadbum Solid State 1 4th February 2004 01:50 AM
static noise and hum Edwin Dorre Pass Labs 17 20th June 2002 08:47 AM
Static from an RCA connector? JoeBob Solid State 8 4th March 2002 11:59 PM

New To Site? Need Help?

All times are GMT. The time now is 10:51 AM.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2