tubelabse pt wiring - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Tubelab
Home Forums Rules Articles diyAudio Store Gallery Wiki Blogs Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Tubelab Discussion and support of Tubelab products, prototypes and experiments

Reply
 
Thread Tools Search this Thread
Old 22nd May 2008, 04:10 AM   #1
diyAudio Member
 
Join Date: Mar 2008
Default tubelabse pt wiring

this is my first amp build, (tubelabse 300b) i have a pt hammond 372jx
i am not sure how to hook it up to the board, i'm afraid to fry all the work i have done so far. can anyone with tubelab experience help?
  Reply With Quote
Old 23rd May 2008, 12:54 AM   #2
diyAudio Member
 
Join Date: Mar 2008
from the schematic i think that i should connect it like this
Section 1 (600V CT @ 250mA ) red-red to T1-4 & 5, red-yellow to T1-1
Section 2 (5V CT @ 4A) yellow-yellow to T1-2 & 3, black-yellow not connected
Section 3 (6.3V CT @ 8A) green-green to T1-7 & 8, yellow-green to T1-6.
is this right?
  Reply With Quote
Old 23rd May 2008, 01:39 AM   #3
diyAudio Member
 
Tubelab_com's Avatar
 
Join Date: Jul 2005
Location: West Virginia panhandle
Yes this is correct. Wire the primary according to the chart on Hammonds web site for your line voltage.
__________________
Tubelab, it's 5 year mission. To explore strange new tubes, to seek out new circuits and topologies, to boldly go where no tube has gone before......
  Reply With Quote
Old 23rd May 2008, 07:49 AM   #4
diyAudio Member
 
Join Date: Mar 2008
thank you
now i'm going to start testing with confidence!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Volume pot for TubelabSE 300B recommendation ? abacus Tubes / Valves 2 26th October 2008 04:14 PM
TubelabSE phase wicked1 Tubes / Valves 2 7th July 2008 08:13 PM
TubelabSE - best MOSFET choice? w5jag Tubelab 14 1st June 2008 03:06 AM
coupling cap value help for tubelabSE sbelyo Tubes / Valves 5 30th April 2008 02:21 PM
TubelabSE - Anyone built? eeyore Tubelab 51 13th August 2007 12:02 AM


New To Site? Need Help?

All times are GMT. The time now is 06:54 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 1999-2017 diyAudio

Content Relevant URLs by vBSEO 3.3.2
Wiki