Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Swap Meet Sell your stuff here, who knows, some other fanatic might be interested!

FS ESP P101 Amp
FS ESP P101 Amp
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd February 2008, 02:57 PM   #1
john65b is offline john65b  United States
diyAudio Member
 
john65b's Avatar
 
Join Date: Jan 2005
Location: Chicago
Default FS ESP P101 Amp

I have a completed and working P-101 amp for consideration. Built exactly to spec, but with a lower voltage transformer to experiment into class A.

Anyway, I can replace the transformer to the spec'ed 40VAC to get the 350 wpc class AB as initially designed if requested.

Also considering selling just amp board and/or power supply without chassis (chassis alone cost me $190 from Italy - hifi2000 Dissipante 4U model)

A fine amp and recently upstaged by my new Krell Clone.

Pic to follow later
__________________
I Speak Spanish to God, Italian to Women, French to Men, and German to My Horse. Charles V
  Reply With Quote
Old 24th February 2008, 08:38 AM   #2
Luke is offline Luke  New Zealand
diyAudio Member
 
Join Date: Sep 2001
Send a message via AIM to Luke
john, I may be interested in just the boards. One of my channes is DC and keep blowing up transistors. How much would you want for the main boards shipped to NZ.
  Reply With Quote
Old 24th February 2008, 03:05 PM   #3
john65b is offline john65b  United States
diyAudio Member
 
john65b's Avatar
 
Join Date: Jan 2005
Location: Chicago
Luke,

I have sent you an email. The boards work perfectly.

Is there a problem with the power supply that is causing that transistor or channel to blow?

This is preferred as I was looking to reuse the PS and chassis for a Zen Amp anyway...
__________________
I Speak Spanish to God, Italian to Women, French to Men, and German to My Horse. Charles V
  Reply With Quote
Old 26th February 2008, 08:24 AM   #4
Luke is offline Luke  New Zealand
diyAudio Member
 
Join Date: Sep 2001
Send a message via AIM to Luke
John thanks for your mail. I think I will try and fix the channel, seems a waste to just pop in a new pair of boards. Im pre plug and play culture:-)
I suspect that although my mosfets seem to test ok, they are the problem, it really cant be anything else cos Ive checked it so thoroughly. Wish me luck, BTW I bought my mosfets from diytech, nice service.
  Reply With Quote

Reply


FS ESP P101 AmpHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Esp P101.................... Gavinator68 Solid State 66 8th February 2011 06:44 PM
SAE P101 won't switch off! highviewvideo Solid State 0 29th August 2007 03:34 PM
Transistors for ESP P101 amp Bama Slamma Solid State 1 7th July 2007 01:03 PM
esp p101 djronbxs Solid State 2 6th January 2007 02:02 AM
Esp P101 Values Flavio88 Solid State 2 30th August 2006 08:26 PM


New To Site? Need Help?

All times are GMT. The time now is 08:41 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki