humming after a few minutes - diyAudio
Go Back   Home > Forums > Loudspeakers > Subwoofers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th March 2007, 08:58 PM   #1
qguy is offline qguy  Canada
diyAudio Member
 
Join Date: Mar 2005
Location: Burnaby
Send a message via AIM to qguy Send a message via MSN to qguy Send a message via Yahoo to qguy
Talking humming after a few minutes

sub works great for a few minutes.. then it hums....

Anyone knows what could be wrong ?

I gave him the copy to the lyrics to the song, but the sub still hums
__________________
na
  Reply With Quote
Old 5th April 2007, 05:58 AM   #2
diyAudio Member
 
Join Date: Jul 2003
Location: Dona paula, Goa
It is your amp heating up and misbehaving.
Post it in other forum as this is the wrong forum.

Gajanan phadte
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY - Produce 10 Watts in 10 minutes destroyer X Solid State 43 16th November 2004 03:49 PM
0-speakers in 67 minutes maxw Multi-Way 31 3rd September 2004 06:31 AM
Your Own Homepage - in 30 minutes !!!!!! halojoy Everything Else 9 26th December 2002 06:48 AM
Audio minutes per CD?? Rick Digital Source 14 20th November 2001 08:27 AM


New To Site? Need Help?

All times are GMT. The time now is 04:18 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2