diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Subwoofers (http://www.diyaudio.com/forums/subwoofers/)
-   -   Help, i dont have the power. (http://www.diyaudio.com/forums/subwoofers/98858-help-i-dont-have-power.html)

Hitecore 26th March 2007 02:57 AM

Help, i dont have the power.
 
Hello,

I just built a Sonosub with a Dayton 12 in driver and Bash 300 W amp. I hooked it up today but something is wrong. It doesnt seem to be getting much power even with the volume on the amp maxed out. I can feel the sub moving. Does anyone know what I may have done wrong? Wrong enclosure size maybe?

Thanks

Jeff

Cloth Ears 26th March 2007 03:05 AM

Jeff,

You're gonna have to be a bit more specific. Which Dayton 12"? Dual voice-coil? Have you tested the driver outside the subwoofer enclosure? Have you tested the amp with another driver?

Cal Weldon 26th March 2007 03:11 AM

Can you give us a little more info?

Hitecore 26th March 2007 06:27 AM

Hi guys,

I posted to soon. I found the problem. My reciever (sherwood newcastle 771) has a bad sub preout. I knew I should have gone with the NAD. Thanks.

Jeff

Cloth Ears 26th March 2007 06:32 AM

Whew, love them 'easy' fixes :)

DAMIC 26th March 2007 11:43 AM

The same happened to me recently,

http://www.diyaudio.com/forums/showt...0&pagenumber=2

If you have old cassete deck with monitor function you can cheaply amplify the signal as I did.

regards, ;)


All times are GMT. The time now is 03:47 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2