Please help me out with my new adire tumult setup - diyAudio
Go Back   Home > Forums > Loudspeakers > Subwoofers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st February 2007, 07:01 AM   #1
mioduz is offline mioduz  United States
diyAudio Member
 
Join Date: Feb 2007
Location: PA
Default Please help me out with my new adire tumult setup

Just built a new sub, and so far not impressed at all. Heres how it lays out
Adire Tumult 15" MK1
Dayton 500Watt Plate Amp
BOX: Ported (nearly 5 ft long port) little over 5 cubic feet
A friend designed the box and I just made it. So far im pretty unsatasified with the setup. It seams very weak. When I turn the gain up on the amp....it cuts out (led turns red and I have to cycle the power) Ive played with the EQ on it extensively, and the furthest I can have the Gain is at 50%. Is the amp shutting off because the woofer cant handle the load or becuase the amp can not take being up that high. This is the first sub I built so I am new to all this. Please let me know what to change if anything at all......

Thanks in advance
Chris
  Reply With Quote
Old 1st February 2007, 01:26 PM   #2
mikee55 is offline mikee55  United Kingdom
diyAudio Member
 
mikee55's Avatar
 
Join Date: Dec 2005
Location: West Howe
Default I'm no expert

Hello mioduz, I'm not an expert, but is your port really 5 foot in length?

I didn't know ports should be that long. I'm guessing that the cone is flapping? Maybe not, but 5 foot Whats it like with a rag shoved in the port, to temporarily close it?

Cheers Mike
__________________
If it don't work, I'll fix it in the mix! Or visit http://lsdp.proboards.com/index.cgi
  Reply With Quote
Old 1st February 2007, 01:59 PM   #3
Did it Himself
diyAudio Member
 
richie00boy's Avatar
 
Join Date: Nov 2003
Location: Gloucestershire, England, UK
What diameter is the port? 5 ft long is definitely many times too long no matter what diameter it is.

The amp is shutting down I suspect because you may be asking too much of it, or it's faulty. It's unlikely to be 500 real watts. That said, even 250 which it's likely to be is a lot of power for a large (efficient) box. Are you trying to fill a hall or something?

Also bear in mind that if your source level is quite high you won't be able to have the gain up much. The gain dial is not a simple 'power' dial.
__________________
www.readresearch.co.uk my website for UK diy audio people - designs, PCBs, kits and more.
  Reply With Quote
Old 1st February 2007, 07:06 PM   #4
mikee55 is offline mikee55  United Kingdom
diyAudio Member
 
mikee55's Avatar
 
Join Date: Dec 2005
Location: West Howe
Default You a noob?

Welcome to diyAudio.com. I'd go with richie000boy, he knows loads more than me. He's helped me with my Linkwitz Transform sub, everything from measuring the driver's Thiele/Small parameters to cutting my box up and then he's helped with the electronics too.

But to be honest, everybody is here to help one another. I used to frequent the 'Audio Asylum', but these days, I like to reside here.

So hello to you.

Cheers Mike
__________________
If it don't work, I'll fix it in the mix! Or visit http://lsdp.proboards.com/index.cgi
  Reply With Quote
Old 2nd February 2007, 03:34 AM   #5
jonz is offline jonz  Canada
diyAudio Member
 
Join Date: Mar 2004
Location: Montreal
I would have went with the 1000 watt amp....and check that port out ...way too big...


Check all your connections.
  Reply With Quote
Old 2nd February 2007, 04:18 AM   #6
diyAudio Moderator Emeritus
 
roddyama's Avatar
 
Join Date: Jan 2002
Location: Michigan
The Tulmut MK1 has dual voice coils of 4ohm each. They can be wired in parallel or series. If you've wired them in parallel you would have a 2ohm load on the amp and that may explain the problem your having with the amp cutting out on you.
__________________
Rodd Yamashita
  Reply With Quote
Old 2nd February 2007, 08:44 AM   #7
Did it Himself
diyAudio Member
 
richie00boy's Avatar
 
Join Date: Nov 2003
Location: Gloucestershire, England, UK
Also if the coils have been wired out of phase you would get very weak performance from the driver.
__________________
www.readresearch.co.uk my website for UK diy audio people - designs, PCBs, kits and more.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adire Tumult 15D2, box? amp? whitetrash84 Subwoofers 2 24th May 2006 01:35 PM
Adire Audio Tumult andytv Subwoofers 3 8th March 2005 01:15 AM
Horn loaded Adire Tumult eRiCdWoNg Multi-Way 6 29th June 2004 08:59 PM
Adire Tumult discussion... eRiCdWoNg Multi-Way 11 21st September 2003 06:11 PM


New To Site? Need Help?

All times are GMT. The time now is 04:22 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2