Buzzing noise - diyAudio
Go Back   Home > Forums > Loudspeakers > Subwoofers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st July 2006, 08:57 AM   #1
Puffin is offline Puffin  United Kingdom
diyAudio Member
 
Join Date: Feb 2006
Location: U.K
Default Buzzing noise

I have a GLL (Goodmans) sub that buzzes if I switch it to out of phase. it is fine with the switch in the "in-phase" position. Anyone have any ideas as to why this is happenning ?
  Reply With Quote
Old 31st July 2006, 02:47 PM   #2
diyAudio Member
 
crippledchicken's Avatar
 
Join Date: Dec 2003
Location: south east mo.
hi, i'd check out the switch it's self first off for bad solder joints and, for proper switch operation. good luck!
  Reply With Quote
Old 1st August 2006, 07:35 AM   #3
Puffin is offline Puffin  United Kingdom
diyAudio Member
 
Join Date: Feb 2006
Location: U.K
Thanks, I will try that.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bat VK3i buzzing noise alexIG Tubes / Valves 6 28th February 2009 08:19 PM
Buzzing noise on RF 250.2 tavo04 Car Audio 15 12th February 2008 12:28 PM
My amplifier makes a buzzing noise Jimmy154 Solid State 7 25th October 2002 04:27 AM


New To Site? Need Help?

All times are GMT. The time now is 01:28 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2