diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Subwoofers (http://www.diyaudio.com/forums/subwoofers/)
-   -   Problem using Pro amp with home receiver (http://www.diyaudio.com/forums/subwoofers/62156-problem-using-pro-amp-home-receiver.html)

Phatman91624 7th August 2005 09:52 PM

Problem using Pro amp with home receiver
 
I'm currently running an HK AVR 320 feeding a Nady XA-900 which is powering an Elemental Designs 15Kv2 in a 4 ft^3 box tuned to 18 Hz. The problem is I get little to no output from the sub, to get any noticeable output I have to turn the amps gains all the way up. I know the sub and box are fine, as are the connections/wiring, the receiver was used previously to power a 250W PE plate amp -> a Shiva and that combo worked well. The only possible problems that I see are: 1. Faulty amp or 2. Amp not receiving enough voltage from the receiver.

The amp is brand new so I'm inclined to think that the HK home theater receiver just doesnt put out enough voltage from its sub pre-out for the Nady pro amp. Does this thinking make sense to you guys? If so, what would be the best way to remedy that? I was thinking of getting a BFD, this will give me the use of a parimetric EQ and it *should* bump up the output voltage enough to interface with the Nady, right? Are there any other solutions that I am missing? Thanks for your time.

Mike

Mikey p 8th August 2005 12:13 AM

This is a common problem when mixing home and pro audio. The input sensitvity of your Nady is 1.15 volts. Most home audio output voltage is 1 tenth of that. If you have the manual for your receiver then look up the specs. It should say the output voltage is anywhere from 100 to 150 millivolts. The solution is to boost the output voltage of your receiver with a line amp. Some amps have a selectable input voltage switch on the back. I don't think the Nady does though.

Phatman91624 8th August 2005 04:36 AM

Thanks for the reply. I tried googling line amps to no avail, most of the returns I got were for satellite/cable amplifiers. Would you happen to have a link or know of a site where I could find some audio line amps? Thanks again.

Mike

Mikey p 8th August 2005 07:22 AM

You can read about your various options for this problem in this thread and decide which way you want to go.
http://www.hometheaterforum.com/htfo...light=line+amp

elambert 8th August 2005 10:54 AM

Had the same issue as you integrating a Altec Lansing Pro Amp with my home theatre receiver. The solution I went with was the Art Cleanbox. Easy setup, works like a charm.

Hook up sub outs to unbalanced line inputs on cleanbox, then hook up balanced line outputs to pro amp.

The cleanbox is an active unit and comes with its own gain controls.

Here it is and where I got it.

http://www.8thstreet.com/Product.asp...ry=Accessories


Ethan

Oh and don't forget if you get one of these to pick up a pair of balanced cables :D

xstephanx 9th August 2005 11:53 PM

this is a common problem in car audio ( i dont know why but it is). You can get a line driver, which will work great, but might be hard to find.

However, you could also find a cheap headphone amp, i believe rolls makes a 40$ one you can buy at musicians friend, and this would probably boost your output enough ( not sure on this one though)

Theres probably some resistors you could swap out inside the input stage of the amp that would lower the input sensitivity (dont quote me on this either, i have no idea how amps work and ive never built one)


All times are GMT. The time now is 01:17 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2