too much midrange coming from my JBL subs! - diyAudio
Go Back   Home > Forums > Loudspeakers > Subwoofers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th May 2005, 03:47 AM   #1
fazman is offline fazman  Canada
diyAudio Member
 
Join Date: May 2005
Location: Windsor Ontario
Default too much midrange coming from my JBL subs!

Hi All!
Just finished an isobaric sub using 2 JBL 2235H woofers.
Everything sounds great, they go very low but one problem
When electronically crossed over in my preamp (Acurus ACT 3), I seem to be getting too much midrange info say from 200 hertz to approx 500 hertz.
I know these woofers are relatively flat out to about 1000 hz.
The sub is low passed at 65 hz. for home theater and 45 hertz for 2 channel music.

Was wondering if my solution to the problem is a good one
I use a paradigm x-30 active crossover to filter out all the unwanted frequencies from about 100 hz. and up.
Does anyone see aproblem with this, using two crossovers cascading each other (the one in the processor and the outboard crossover)?

It seems to sound much better with the Paradigm in the chain but I don't know if it is doing anything to the slopes that it shouldn't be doing.

Any opinions or other suggestions to cure the problem would be appreciated.

Dave
  Reply With Quote
Old 15th May 2005, 04:51 AM   #2
diyAudio Member
 
BassAwdyO's Avatar
 
Join Date: Jun 2004
Location: Illinois
Send a message via AIM to BassAwdyO
well if anything they slope is probably getting higher with two crossovers used. So instead of 12db per octave you might be doing 24. This should make it sound better by taking out more of the midrange and appaerntly it does... Putting the crossovers on the same corner frequency would probably yeild the best results, but perhaps not. I suppose if both can be adjusted then playing with corner frequency and slope to get what sounds best to you would be optimal.
__________________
The golden rule of DIY:
Build nice, or build twice!
  Reply With Quote
Old 15th May 2005, 08:15 PM   #3
fazman is offline fazman  Canada
diyAudio Member
 
Join Date: May 2005
Location: Windsor Ontario
Quote:
Originally posted by BassAwdyO
well if anything they slope is probably getting higher with two crossovers used. So instead of 12db per octave you might be doing 24. This should make it sound better by taking out more of the midrange and appaerntly it does... Putting the crossovers on the same corner frequency would probably yeild the best results, but perhaps not. I suppose if both can be adjusted then playing with corner frequency and slope to get what sounds best to you would be optimal.
what exactly do you mean by corner frequency?
Is that just the crossover frequency chosen?
BTW the Paradigm has an 18 db per octave slope and the processor has a 12 db per octave slope, so what would be the combined slope between the two?
  Reply With Quote
Old 16th May 2005, 07:46 AM   #4
simon5 is offline simon5  Canada
diyAudio Member
 
Join Date: Nov 2004
Location: Québec, Québec
If you use the same frequency, the combined slope is 30 dB/octave, that's a very steep slope.

If you don't use the same frequency, then it depends on which filter is at the lowest frequency. So if the one with 12 dB is at 45 Hz then the slope is 12 dB/octave until you reach 100 Hz where the slope get at 30 dB/octave because of your 18 dB/octave filter.

Usually, people prefer 24 dB/octave lowpass filter for a subwoofer to prevent playing midrange content. It's better to have a proper 4th order active linkwitz riley crossover for this, but if your solution gives you good sound, then keep it hehe!

I also want to know why you didn't experience this problem before???

Do you have port noises?

Did you crank it up?

Good luck!
__________________
DIYaudio for President !
  Reply With Quote
Old 16th May 2005, 12:38 PM   #5
fazman is offline fazman  Canada
diyAudio Member
 
Join Date: May 2005
Location: Windsor Ontario
Quote:
Originally posted by simon5
If you use the same frequency, the combined slope is 30 dB/octave, that's a very steep slope.

If you don't use the same frequency, then it depends on which filter is at the lowest frequency. So if the one with 12 dB is at 45 Hz then the slope is 12 dB/octave until you reach 100 Hz where the slope get at 30 dB/octave because of your 18 dB/octave filter.

Usually, people prefer 24 dB/octave lowpass filter for a subwoofer to prevent playing midrange content. It's better to have a proper 4th order active linkwitz riley crossover for this, but if your solution gives you good sound, then keep it hehe!

I also want to know why you didn't experience this problem before???

Do you have port noises?

Did you crank it up?

Good luck!
The midrange problem was always there, it's just something that I always had to deal with using a more full range type woofer such as the 2235H.
I still need to tune the port to the exact size we discussed (It's probably more like 19-19.5"), but no, no port noise. I think the fact that the port is 4 inches in diameter has something to do with it maybe?
Yes I had a chance to crank it up although it goes pretty low it doesn't get down to below 20 cycles in my room, if it does then it's down at that frequency quite a bit.
This really doesn't bother me too much because it definetely sounds more substantial than before. Besides I have 2 tactile transducers (diy) under my sofa that lets me feel all of the action.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
When are the MTX shallow subs coming out?!?!? ppia600 Car Audio 0 22nd December 2007 03:10 AM
Thud Coming from Subs ephebus Car Audio 5 2nd July 2007 03:32 AM
vocals coming out of subs? tjpries Subwoofers 45 30th June 2005 12:17 PM


New To Site? Need Help?

All times are GMT. The time now is 02:29 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2