wiring - diyAudio
Go Back   Home > Forums > Loudspeakers > Subwoofers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th May 2005, 08:02 PM   #1
diyAudio Member
 
Join Date: May 2005
Location: Anniston Alabama
Question wiring

hello all I'm a newcomer to this forum so please be gentle. what I have is an old box that Iused to run in my v.w. beetle. It''s set up for two subs in one single enclosure ( no seperation panel between the two). I've got two 8 ohm phoenix gold 10's that I've put in and plan to run off of the bridged channel of my alpine v12 amp. I used to run this very same set up except with a phoenix gold qx350.2 amp. the only problem is that now i can't remember how I'm supposed to run my wiring from the amp to the subs. can someone tell me an answer to this simple question and also if I can expect the same kind of performance with this alpine amp cause this thing used to stomp.
  Reply With Quote
Old 4th May 2005, 08:32 PM   #2
diyAudio Member
 
Killjoy99's Avatar
 
Join Date: Dec 2003
Location: Seattle, WA
Well, pretty much by wiring your two 8 ohm speakers in parallel youíre going to have a 4 ohm load to the amplifier. Looking at the specs of the QX350.2 that you ran before you were pushing 350 RMS into that load.

You haven't told us the model of the V12 that you are using now so I can't make a judgment on the output power.

Just take a look at the specs for your V12 amp either on Alpines website or in your manual and look for the output power in Bridged mode into 4 ohms.
  Reply With Quote
Old 5th May 2005, 09:51 PM   #3
diyAudio Member
 
Killjoy99's Avatar
 
Join Date: Dec 2003
Location: Seattle, WA
Wiring Diagram
Attached Images
File Type: jpg wiring.jpg (24.2 KB, 40 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiring HT2 MTM ZoZat Multi-Way 4 15th May 2009 09:17 PM
Focusing on wiring cable for gainclone!!!Share ur experience in wiring cable.... thomgun_lc Chip Amps 38 31st August 2005 02:46 PM
I'm wiring my 4 channel 8 parallel LM4780 boards... check my wiring :) Audiophilenoob Chip Amps 9 16th August 2005 04:37 AM


New To Site? Need Help?

All times are GMT. The time now is 08:05 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2