Go Back   Home > Forums > Loudspeakers > Subwoofers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th March 2013, 04:03 PM   #1
diyAudio Member
 
Join Date: Mar 2013
Default the dreaded Boston acoustic VR2000 sub woofer hum

has anyone found the cure for the Boston acoustic VR2000 sub woofer hum all caps and surrounding components have been change and the line in has been disconnected from the power amp board and the unit is still humming i need a schematic so i can check the feedback circuit can anyone help or have any solutions for this problem
  Reply With Quote
Old 9th March 2013, 03:11 PM   #2
diyAudio Member
 
Inductor's Avatar
 
Join Date: Feb 2006
Location: Cascais
Try to keep it away from Multi Socket Extensions and other RF interferences and check.
Does it have a "earth" / "safety ground" wire or connection? or is it just a 2 pole socket.
What colour wire goes to positive on an electrical plug

Also read here ""And there is hum from the amp which can only be heard if the room is dead quiet, but what do you expect from a 325 watt amp.""
Boston Acoustics VR 2000 Floorstanding Speakers Reviews

I also found this problem in a variety of subs, with relation to environment/connections or maybe the type of amps used (class-D amplifier or switching amplifier) I don't know, but I had a problem with one at home and it was working fine at the shop with balanced connections and all. A very naughty sub...
  Reply With Quote
Old 21st April 2013, 07:19 AM   #3
diyAudio Member
 
Join Date: Apr 2013
Location: Illinois
Smile hum problem

I had the same problem with hum. I have two VR2000 subs and one developed a hum. I called Boston Acoustics and they said to mail them the amp panel and that they could repair it. Ii has been at least 5 years since the repair and still no hum. Great customer service from Boston.
  Reply With Quote
Old 6th May 2013, 04:09 AM   #4
VidTech is offline VidTech  United States
diyAudio Member
 
Join Date: May 2013
Location: Los Angeles
I had an issue with my VR2000 sub a few weeks ago. Maybe this will help others with this type of failure.

Symptom:
Amplifier hums when on. Input is irrelevant. Volume control affect hum level slightly.

Diagnosis:
Regulated negative 12 volt supply developed about 1 volt p/p, 60/120 hz sawtooth wave riding on the DC voltage. This power supply is the negative portion of a bipolar supply, which supplies a stable voltage to the filter networks, input buffers, etc. Input and output caps replaced for the negative 12 volt regulator. Measurement of capacitor indicated original main input filter cap(C13) measured 25% lower than design spec.

Repair:
The negative rail is the actual culprit in this case(C13 and C17), but due to the age, the positive side was also replaced(C18 and C19).

Normally the main filter caps are suspect when dealing with long service linear supplies. These were changed as "routine maintenance"; these components have been in service 24/7 for at least 12 years.

Also, under temperature and current extremes, I have seen these regulators get unstable. However, I haven't seen this symptom exhibited. That said, if I would have had one in my parts box, I would have swapped it out while I had the opportunity because of its age.

DIY tip: Use a permanent marker to mark polarity for the caps. Replace the caps with the same polarity. If reversed, they will fail and possibly explode. Also due to the type and design of this power supply a higher value can be used for C13 & C18. I used a 1000 ufd @ 25 volt cap.

Parts List:
C17, C19 - 100 ufd @ 16 vdc radial electrolytic capacitor
C13, C18 - 470ufd to 1000ufd@ 25 volt radial electrolytic capacitor
U2 - LM7912 3 pin negative 12 volt regulator
U3 - LM7812 3 pin positive 12 volt regulator

  Reply With Quote
Old 30th May 2013, 08:43 AM   #5
dayna is offline dayna  New Zealand
diyAudio Member
 
Join Date: Jan 2008
VidTech,

I am interested to know if you know what the difference between the 240V and 120V version of the VR2000 unit. Usually it is the caps in series vs parallel? or something.

Any how I am in NZ which we are 240V, and I already have a VR2000, but am looking at importing one from the US, which is obviously built to run 120Volt.

I should be able just to compare differences and adjust accordingly, but just interested in any heads up advice or knowledge of this.

Also my unit does exhibit a small hum, but never bothered me enough to fix it. If its on, its making bass.

Fantastic subs ...
  Reply With Quote
Old 31st May 2013, 03:52 AM   #6
Khron is online now Khron  Romania
diyAudio Member
 
Join Date: Jul 2005
Location: Finland
Send a message via AIM to Khron Send a message via MSN to Khron Send a message via Yahoo to Khron
More likely, the 120v vs. 230/240v versions either have different transformers, or (the better/easier/cheaper version), the transformer has a dual primary winding. For 115/120v, they're in parallel; for 230/240v they're in series
  Reply With Quote
Old 31st May 2013, 06:31 AM   #7
dayna is offline dayna  New Zealand
diyAudio Member
 
Join Date: Jan 2008
I took mine apart to look and the transformer has at least 4 wires coming off to the power, 2 wires are joined together in the screw block but not going anywhere (effectively in a loop), and the other 2 go to the mains power respectively . So maybe that transformer has the wiring configured differently for the 120V version, lets hope, will be interesting. Thats if i get this speaker....

I just received some EV powered PA speakers from the US, and they had 120V on the sticker, took the amp out and there was a jumper plug that ya pulled for 240V operation, simple as pie!

PS: I appreciate the reply, thanks for your time.
  Reply With Quote
Old 31st May 2013, 09:53 AM   #8
Khron is online now Khron  Romania
diyAudio Member
 
Join Date: Jul 2005
Location: Finland
Send a message via AIM to Khron Send a message via MSN to Khron Send a message via Yahoo to Khron
Manufacturer cost-cutting CAN occasionally have positive sides too Just too bad that's not always the case
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boston Acoustic A200 crossover 503Timber Multi-Way 0 6th July 2011 11:57 AM
MB Quart Component or Boston Acoustic? djrobwreck133 Car Audio 2 1st July 2011 12:47 AM
Boston Acoustic A60 Series II jaekfre Swap Meet 1 9th February 2010 10:59 AM
enclosure dimension help for boston pro acoustic 6.5 milen007 Multi-Way 8 18th March 2009 01:14 PM
FS Boston Acoustic T830's RBauer Swap Meet 0 21st July 2008 08:11 PM


New To Site? Need Help?

All times are GMT. The time now is 12:33 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2