wiring Q: adding amp to a Paradigm passive SB-100 - diyAudio
Go Back   Home > Forums > Loudspeakers > Subwoofers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st August 2012, 10:58 PM   #1
grunt99 is offline grunt99  Canada
diyAudio Member
 
Join Date: Aug 2012
Default wiring Q: adding amp to a Paradigm passive SB-100

Hi folks, new user here - first post. Hope some of you guys can help me out with a project.

I have a nice big paradigm sb-100 passive sub that I wanted to bring alive with a plate amp. I just have it hooked up with the fronts in crossover mode, if that's the proper term. I like the sub but what to use my LFE out. So figured I'd buy a plate amp.

Instead, I found a deal on a powered sub (Quest 8"). So I figured I would just remove the amp from it and throw it in the SB-100. I'm not really worried too much about power (I think it's 80 watts), just want to have the newer connections. And make use of the x.1 channel instead of the XO fronts.

Problem is, I'm no electician and I don't know how to wire it. I expected to see one red wire and one black in each one when I opened them, and just splice into them. But it looks more complicated. I'll post some pics.

The donor Quest has two sets of wires going to either side of the driver. Each set has a black and a white wire. All 4 wires, and terminals they connect to look identical to my untrained eye.

The Paradigm is a bit different. It also has 4 cables. Red, black, green and yellow. If I look at the board where they connect, the red and black are labelled on the board as such, and the green is also labelled black, and the yellow is labelled red. So I guess they just used 4 diff colors so you would not confuse one pos+ with the other? Each set of wires is next to a coil type thingy.

The Quest one also has coil thingys, but smalled. ANd it's board is not labelled, and I can't see where it's wires actually connect to see their label (if any) unless I really tear that thing apart.

So... do I just take one set of the quest black/white and connect them to the red/white, and the second black/white and connect them to green/yellow? If so, would I use either set, or do I have to make sure I have them goign to the correct set? By that I mean, could I be mixing up a quest IN to an SB-100 OUT?

I guess I can't post pics, here is what the wires of the SB-100 look like though: Adding plate amp to SB-110?

Sorry if this is like preschool for you guys! It's not for me
  Reply With Quote
Old 2nd August 2012, 03:29 AM   #2
grunt99 is offline grunt99  Canada
diyAudio Member
 
Join Date: Aug 2012
well I was eager to try it out... and my assumption was right. I just hooked the 4 wires all together, with the + and - assumptions I had, it sounds great. Totally woke this sub up! And that 80 watts is soo much nicer in this huge box with the 10" driver than the 8" in the smaller Quest housing. So glad I took the plunge.

I guess I'll now take the passive "housing" I removed, and put it into the now defunct Quest. Even in passive mode, that thing would HAVE to be better than those crappy home threatre in a box type ones right - you know the type with one + and one - connector at the back? I have one of those in my bedroom (for movies) and it can't handle much bass without getting distorted.

If I do this part B project, would I just take splice in a second wire off the one coming out of the rcvr (not a true rcvr), or would I just hook it into ther left or right? Would having only one of the sides plugged in cause it to have half the bass?

Anyone out there???
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Should I try adding a small Tube Preamp to a DTA-100? jmw0403 Tubes / Valves 1 27th January 2012 03:04 PM
Passive pre, adding buffers PeteMcK Analog Line Level 10 24th January 2012 08:48 AM
Adding plate amp to SB-110? evan Subwoofers 4 29th January 2007 11:38 PM
Paradigm Titan, Paradigm Phantom v1, a lot of help needed duraznov Multi-Way 3 25th August 2006 03:36 PM
Paradigm Sub SB-110 herm Swap Meet 9 23rd February 2006 12:21 AM


New To Site? Need Help?

All times are GMT. The time now is 11:31 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2