I want to use Logitech Z323 subwoofer with my Yamaha receiver - diyAudio
Go Back   Home > Forums > Loudspeakers > Subwoofers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th December 2011, 11:27 PM   #1
diyAudio Member
 
Join Date: Dec 2011
Default I want to use Logitech Z323 subwoofer with my Yamaha receiver

I would like to use Logitech Z323 subwoofer in my living room, i have Yamaha 565 receiver, and i want to use only the subwoofer without the speakers. I tried in several ways to do so but i didnt succeed. If someone can please help me and explain it to me I would be great.

in my receiver there is a regular RCA subwoofer output
and in the sub there are to RCA inputs (Red & White)

Thanks Guy
  Reply With Quote
Old 20th December 2011, 02:26 AM   #2
diyAudio Member
 
Hybrid fourdoor's Avatar
 
Join Date: May 2003
Location: Ft. Worth, TX
Does your back of the sub look like this?

**Found on Google Images**
Click the image to open in full size.

Can you just use the subwoofer output on the reciever and plug it into the Auxilary Input on the subwoofer? You could probably pick up a cheap RCA Y-Cable to adapt the single sub out on the reciever to the 2 inputs on the sub.
__________________
I enjoy my organic shapes.....
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yamaha R-5 Receiver Shamron Analog Line Level 6 29th August 2011 05:36 AM
Logitech Z5500 no sound from subwoofer or speakers scpduke Chip Amps 0 16th June 2011 03:39 AM
Logitech X-230 subwoofer won't turn on (TDA7377) lantian Chip Amps 2 8th March 2011 10:29 AM
sattelites and sub from Logitech Z-5500 used with receiver FinderRO Multi-Way 4 7th July 2009 03:31 PM
Help needed troubleshootiung Logitech Z560 subwoofer amp DcibeL Solid State 15 25th November 2004 06:35 AM


New To Site? Need Help?

All times are GMT. The time now is 05:40 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2