Single sheet TH challenge - Page 193 - diyAudio
Go Back   Home > Forums > Loudspeakers > Subwoofers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd March 2013, 12:10 AM   #1921
PASC is offline PASC  Brazil
diyAudio Member
 
Join Date: Dec 2004
Location: South Brazil
Hi!
Playing a bit with cone correction on SS15:

First without, than a circle ring in front of the cones at two boxes, a longitudinal cone correction at two boxes and now will compare with circle piramid in the horn in front of the cones.

http://img2.uploadhouse.com/fileuplo...57c87b87e4.jpg

http://img9.uploadhouse.com/fileuplo...15003d7d29.jpg

http://img4.uploadhouse.com/fileuplo...47dce11e71.jpg

Regards,
__________________
PASC
  Reply With Quote
Old 22nd March 2013, 02:33 AM   #1922
diyAudio Member
 
bitSmasher's Avatar
 
Join Date: Jun 2012
Location: Sydney.Au
Ahh, over a month since my last post here, too many distractions
Braces should be going in mine tonight/tomorrow, a cleanup of glue + edges is in need then a quick coat of paint.

Definitely need braces:

Harlem Shake - bS Trolley v2 - YouTube
  Reply With Quote
Old 22nd March 2013, 12:56 PM   #1923
diyAudio Member
 
BP1Fanatic's Avatar
 
Join Date: Jan 2009
Location: Columbus, Ohio
What car amp are using?
  Reply With Quote
Old 3rd April 2013, 08:46 PM   #1924
diyAudio Member
 
Join Date: Apr 2012
I have a strange problem with my build. The ss15 is made a bit wider and loaded with B&C NDL76. Hornresp didnt show any problem with the modification so i went for it. When the volumes hits a certain level it sounds like the cone/spider/something-speaker-related starts to rattle. The noise gets louder as the level gets higher. I gentle tried to place my finger on the cone at the level the rattle begins and the rattle got loader.
Any ideas what the problem could be?
  Reply With Quote
Old 3rd April 2013, 09:21 PM   #1925
Xoc1 is offline Xoc1  United Kingdom
diyAudio Member
 
Xoc1's Avatar
 
Join Date: Nov 2008
Location: Devon UK
Hi JW
Are you running a high pass filter on your SS15's to stop the speaker from exceeding Xmech? The driver rapidly unloads below 35Hz.
  Reply With Quote
Old 4th April 2013, 04:43 AM   #1926
diyAudio Member
 
Join Date: May 2001
Location: Bangalore, India
Cone/spider may be getting warped. I have got repaired several EV 15" and 18" drivers which had torn cones/spiders, due to non-optimised loading coupled with high drive levels.
__________________
Sam
  Reply With Quote
Old 4th April 2013, 06:48 AM   #1927
diyAudio Member
 
Join Date: Apr 2012
I'm new to this whole DIY world but knows how to handle a saw, so the problem seems very strange for me. I havnt applied a HP filter due to the fact I didn't knew it was
this important . It sounds like it could be the fix to my problem. I'm going to buy a 50hz one and I'll then get back to you when it's fixed (crossing fingers)
  Reply With Quote
Old 4th April 2013, 07:41 AM   #1928
Xoc1 is offline Xoc1  United Kingdom
diyAudio Member
 
Xoc1's Avatar
 
Join Date: Nov 2008
Location: Devon UK
50 hz is too high.
Read this first
Single sheet TH challenge
  Reply With Quote
Old 4th April 2013, 10:28 AM   #1929
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
re post1928,
Did you mean to point us to post1901?
It has no information on high pass filtering.
__________________
regards Andrew T.
  Reply With Quote
Old 4th April 2013, 12:10 PM   #1930
Xoc1 is offline Xoc1  United Kingdom
diyAudio Member
 
Xoc1's Avatar
 
Join Date: Nov 2008
Location: Devon UK
The link directs to Single Sheet Challenge Post 733
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Here is a Challenge latala Solid State 41 12th May 2011 01:13 AM
Renovation Challenge ZirconiumZephyr Multi-Way 16 1st September 2009 08:38 AM
Design Challenge #1 kgillies Subwoofers 12 13th June 2007 03:20 PM
a challenge --or I need help lawrence99 Car Audio 0 9th March 2005 04:44 AM
The challenge ! thylantyr Solid State 51 24th July 2003 08:41 PM


New To Site? Need Help?

All times are GMT. The time now is 02:22 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2