Hornresp - Page 349 - diyAudio
Go Back   Home > Forums > Loudspeakers > Subwoofers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th May 2013, 08:06 AM   #3481
diyAudio Member
 
Join Date: Jun 2007
Quote:
Originally Posted by kees52 View Post
Do you have removed the filter wizzard? I don,t see it anymore.
Hi Kees,

The Filter Wizard is selected from the SPL response chart window. The tool is disabled when Eg is set to zero, or when maximum SPL has been calculated.

It's all in the Hornresp Help file :-).

Kind regards,

David
__________________
www.hornresp.net
  Reply With Quote
Old 17th May 2013, 08:26 AM   #3482
diyAudio Member
 
Join Date: Jun 2007
Quote:
Originally Posted by more10 View Post
Push "t" while cursor is in the L12 field. L23 must be 0,0.
Hi more10,

Just to clarify - L23 does not have to be zero before the T key is pressed. Hornresp will automatically set a non-zero value to zero.

Kind regards,

David
__________________
www.hornresp.net
  Reply With Quote
Old 17th May 2013, 08:42 AM   #3483
diyAudio Member
 
Join Date: Jun 2007
Quote:
Originally Posted by kees52 View Post
I have did some tests, with a conical flare it is oke, with a uni flare it is not see zip example.
Hi Kees,

The values listed in your zipped-up Con-flare.txt and conical.txt example files seem fine to me. What is it about these results that concerns you?

Kind regards,

David
__________________
www.hornresp.net
  Reply With Quote
Old 17th May 2013, 09:43 AM   #3484
more10 is offline more10  Sweden
diyAudio Member
 
Join Date: Feb 2011
Location: Solna
Hi David

In the thread building a pair of JBL 4520 with different components. some help! retro soulman uses a JBL E130 and a K140 in a JBL 4520 box. At first I shook my head, but he might have a point. Combining the midrange of the E130 with the low end of the K140.

I know your response will be that it will never happen, but we have heard that before :-). I would like to add to the wish list the ability to define two different drivers to be used at the same time.

It would be fun to simulate this setup.

Click the image to open in full size.
  Reply With Quote
Old 17th May 2013, 11:02 AM   #3485
kees52 is offline kees52  Netherlands
diyAudio Member
 
Join Date: May 2009
Location: Sprang-capelle Holland.
here it is.

I did see that only the uni-flare export is faulty, the conic one is oke.

ca send someone me a older hornresp of tree updates back for test.
Attached Files
File Type: zip infinity1260w.zip (32.4 KB, 3 views)
  Reply With Quote
Old 17th May 2013, 11:12 AM   #3486
kees52 is offline kees52  Netherlands
diyAudio Member
 
Join Date: May 2009
Location: Sprang-capelle Holland.
Quote:
Originally Posted by David McBean View Post
Hi Kees,

The values listed in your zipped-up Con-flare.txt and conical.txt example files seem fine to me. What is it about these results that concerns you?

Kind regards,

David
Hy David.

Post some tekst from it in here.

I get very strange outcomes see here. the first part of the export horn data is faulty, the rest is fine, strange
that you get good output, send me a older version of hornresp..

S1=faulty

Length (cm) Area (sq cm) Radius (cm) Angle (deg) Side Len (cm) Height/2 (cm) Top Len (cm) Width/2 (cm) Width Flare

0.000000 135.000000 6.555291 1.754989 0.000000 (Here-fault 0.013357) 0.000000 (Here-fault 2526.810303) Uni
0.500000 135.631000 6.570593 1.750904 0.500091 0.013419 0.500000 2526.800738 Uni
1.000000 136.262000 6.585859 1.746848 1.000183 0.013482 1.000000 2526.791172 Uni

but S2 is oke

Length (cm) Area (sq cm) Radius (cm) Angle (deg) Side Len (cm) Height/2 (cm) Top Len (cm) Width/2 (cm) Width Flare

0.000000 185.480000 7.683757 1.471426 0.000000 (Here-oke 16.500000) 0.000000 (Here-oke 2.810303) Uni
0.500000 186.100061 7.696589 1.468974 0.500088 16.500000 0.500000 2.819698 Uni
1.000000 186.720123 7.709401 1.466533 1.000177 16.500000 1.000000 2.829093 Uni
1.500000 187.340184 7.722191 1.464106 1.500265 16.500000 1.500000 2.838488 Uni

When I do export conical horn output everything is fine.

I did again uni output but now it again a weird output, the height is not continu 33 cm, in uni flare.

I go search a older version of hornresp to test, then I do now if it is the pc.

I have to say I do use increments of 0.5 cm and 1 cm for the flare so I can make a precise fold
maybe then it go wrong, so David do use 0.5, 1, 1 cm increments when test it there.

regards

kees
Attached Files
File Type: zip test.zip (19.5 KB, 2 views)

Last edited by kees52; 17th May 2013 at 11:25 AM.
  Reply With Quote
Old 17th May 2013, 12:29 PM   #3487
kees52 is offline kees52  Netherlands
diyAudio Member
 
Join Date: May 2009
Location: Sprang-capelle Holland.
Well I have found it and so i share it, it is a very strange fenomen, it happes only when I use keyboard when fill in hornresp horndata height (33cm) with enter.

When I use the mouse cursor to fill in the horndata and not enter from the keyboard then the output is oke here, I really don,t now why this happens, is it a bug or is it in my pc himslefs (after the lightning hit nabures who I did feld trough the mouse (static).

The pc does more now well, like hanging refreshing screen in sketchup, and crash sketchup.. But i think the pc can not be half broken, it works or not.

yesterday I did sketchup and have no problem with hanging screen, that happens in sketchup when I have to many guides.

If someone have a older version of Hornresp I can try if these also do strange behavior with keyboard.

regards

kees
Attached Files
File Type: zip horn-output.zip (69.0 KB, 6 views)
  Reply With Quote
Old 18th May 2013, 07:32 AM   #3488
diyAudio Member
 
Join Date: Jun 2007
Quote:
Originally Posted by more10 View Post
I would like to add to the wish list the ability to define two different drivers to be used at the same time.
Hi more10,

Sorry, but I cannot see it ever happening in Hornresp :-).

One-off unconventional designs such as these are better suited to simulation in AkAbak.

I suspect that the actual performance of such a loudspeaker would be less than satisfactory anyway...

Kind regards,

David
__________________
www.hornresp.net
  Reply With Quote
Old 18th May 2013, 08:13 AM   #3489
diyAudio Member
 
Join Date: Jun 2007
Quote:
Originally Posted by kees52 View Post
Well I have found it and so i share it, it is a very strange fenomen, it happes only when I use keyboard when fill in hornresp horndata height (33cm) with enter.
When I use the mouse cursor to fill in the horndata and not enter from the keyboard then the output is oke here,
Hi Kees,

Many thanks for this additional information. While I cannot replicate your exact values, I also get strange results for your example design when the Uni width flare option is selected - and it doesn't matter how I enter the 33cm height value for S1.

There is obviously a problem somewhere - I will investigate further and let you know what I find.

Thanks for persisting with your investigations to establish the sequence of events that causes the error - it helps me greatly when looking for the bug.

Kind regards,

David
__________________
www.hornresp.net
  Reply With Quote
Old 18th May 2013, 12:02 PM   #3490
kees52 is offline kees52  Netherlands
diyAudio Member
 
Join Date: May 2009
Location: Sprang-capelle Holland.
Hi David

If I do input with mouse and keyboard without using enter on keyboard then I get the right outcome, I have tryed this 25 times, anly with input through enter give this strange outcome.

Possible the proper outcome is for me looking good it is afcourse possible that the flare calculation is not precise, this is difficult to so see, but I have drawn and folding the box and the flare is
not exact, but maybe there is always some differency because of that.

Have you tryed a older version? maybe there it is oke and is something after later bug looking.

in picture example of box so far I been with folding, it is a day work already.

Thanks for your response, and you are welcome.

regards

kees
Attached Images
File Type: jpg tapped hoorn.jpg (205.4 KB, 74 views)

Last edited by kees52; 18th May 2013 at 12:18 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hornresp Class FlipC Subwoofers 8 3rd November 2008 07:23 PM
Some questions about hornresp brsanko Full Range 4 18th October 2008 10:36 PM
Hornresp help / JX150 316a Multi-Way 0 11th February 2004 04:56 PM


New To Site? Need Help?

All times are GMT. The time now is 09:28 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2