Hornresp - Page 319 - diyAudio
Go Back   Home > Forums > Loudspeakers > Subwoofers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th February 2013, 07:10 AM   #3181
diyAudio Member
 
Join Date: Jun 2007
Quote:
Originally Posted by mashaffer View Post
Not trying to be contrary David and I really appreciate your work.
Hi Mike,

Not a problem - many thanks :-).

I have been thinking about the difficulty you experienced trying to run the latest release using Wine. If the older version that works okay for you is 29.20 or earlier, then I suspect the culprit is the automatic check the program now does on startup to see if the latest release is being used.

Hornresp

I am guessing that perhaps Wine has difficulty coping with the call the program now makes to the Hornresp Internet download site (if the user is not connected to the Internet, the resulting error is normally trapped and handled internally).

Kind regards,

David
__________________
www.hornresp.net
  Reply With Quote
Old 20th February 2013, 01:14 PM   #3182
diyAudio Member
 
Join Date: Jun 2004
Location: Indiana
That could be the case. I am not sure whether wine has access to the internet on my system as I have never tried. For security reasons it may well not. I am using 29000-120413. As far as I can tell the only thing that doesn't work is the horn segment wizard which I have been able to easily do without.
__________________
If We The People refuse to hear the truth we will be ruled by liars.
  Reply With Quote
Old 21st February 2013, 05:08 AM   #3183
diyAudio Member
 
Join Date: Jun 2007
Quote:
Originally Posted by mashaffer View Post
As far as I can tell the only thing that doesn't work is the horn segment wizard which I have been able to easily do without.
Hi Mike,

Is only when you double-click a segment input value that Hornresp crashes, or does it also fail when you highlight a segment value and then select the menu command Tools > Horn Segment Wizard?

Kind regards,

David
__________________
www.hornresp.net
  Reply With Quote
Old 22nd February 2013, 12:27 AM   #3184
diyAudio Member
 
Join Date: Jun 2004
Location: Indiana
Either way. I get the Hornresp has encountered a serious error dialog and then it crashes.
__________________
If We The People refuse to hear the truth we will be ruled by liars.
  Reply With Quote
Old 22nd February 2013, 05:43 AM   #3185
diyAudio Member
 
Join Date: Jun 2007
Quote:
Originally Posted by mashaffer View Post
Either way. I get the Hornresp has encountered a serious error dialog and then it crashes.
Hi Mike,

Thanks.

That is interesting - another Hornresp / Wine incompatibility, it seems. Unfortunately I don't think there is anything that I can do about it. I have noticed that text can sometimes be displayed incorrectly also - see attached example screenprint (one of yours).

Kind regards,

David
Attached Images
File Type: png TextDisplay.png (10.4 KB, 224 views)
__________________
www.hornresp.net
  Reply With Quote
Old 3rd March 2013, 04:17 AM   #3186
diyAudio Member
 
Join Date: Jun 2007
Default Hornresp Update 3110-130303

Hi Everyone,

A minor anomaly in the operation of the "file delete" functionality has been fixed.

The Delete button should not be enabled when Hornresp.dat is the only data file available.

Attachment 1 shows the old functionality. Attachment 2 shows the new functionality.

Kind regards,

David
Attached Images
File Type: png Old.png (21.7 KB, 179 views)
File Type: png New.png (21.8 KB, 151 views)
__________________
www.hornresp.net
  Reply With Quote
Old 3rd March 2013, 08:11 AM   #3187
WayneK is offline WayneK  Australia
diyAudio Member
 
Join Date: May 2006
Hi David,
When trying to print out the response graph and input data I get an error Run-time error '9': Subscript out of range. I am running windows XP and even downloading the latest version results in the same error
__________________
Wayne
  Reply With Quote
Old 4th March 2013, 03:57 AM   #3188
diyAudio Member
 
Join Date: Jun 2007
Quote:
Originally Posted by WayneK View Post
When trying to print out the response graph and input data I get an error Run-time error '9': Subscript out of range.
Hi Wayne,

Many thanks for this - I get the same error as you. I will investigate and let you know once the problem is fixed.

Kind regards,

David
__________________
www.hornresp.net
  Reply With Quote
Old 4th March 2013, 06:06 AM   #3189
diyAudio Member
 
Join Date: Jun 2007
Default Hornresp Update 3110-130304

Hi Everyone,

The printing bug reported in Post #3187 has now been fixed.

Again - my thanks to Wayne for making me aware of this problem.

Kind regards,

David
__________________
www.hornresp.net
  Reply With Quote
Old 7th March 2013, 04:38 AM   #3190
diyAudio Member
 
Join Date: Jun 2007
Default Hornresp Update 3110-130307

Hi Everyone,

Some minor internal code refinements have been made. They do not affect the operation of the program in any way.

Kind regards,

David
__________________
www.hornresp.net
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hornresp Class FlipC Subwoofers 8 3rd November 2008 06:23 PM
Some questions about hornresp brsanko Full Range 4 18th October 2008 09:36 PM
Hornresp help / JX150 316a Multi-Way 0 11th February 2004 03:56 PM


New To Site? Need Help?

All times are GMT. The time now is 04:31 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2