Hornresp - Page 255 - diyAudio
Go Back   Home > Forums > Loudspeakers > Subwoofers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th February 2012, 06:22 AM   #2541
diyAudio Member
 
Join Date: Jun 2007
Quote:
Originally Posted by mimura View Post
Help analyze. The Sim's look at what's wrong or not.
Hi mimura,

Your design looks okay to me.

Others with more practical experience may wish to comment further.

Kind regards,

David
__________________
www.hornresp.net
  Reply With Quote
Old 6th February 2012, 06:50 AM   #2542
diyAudio Member
 
Join Date: Jun 2007
Quote:
Originally Posted by mimura View Post
Help analyze. The Sim's look at what's wrong or not.
Hi mimura,

Your design looks okay to me.

Others with more practical experience may wish to comment further.

Kind regards,

David
__________________
www.hornresp.net
  Reply With Quote
Old 6th February 2012, 08:01 AM   #2543
Jmmlc is offline Jmmlc  France
R.I.P.
 
Join Date: Oct 2005
Hello David,

Seems OK to me too.

Still the problem of the inverted phase on the phase graph ... (wrap around + and -180° and not around 0°).
Though the calculated impulse response has the correct polarity (could be only a problem with which phase is diplayed: uncrorected or corrected...).

Best regards from Paris

Jean-Michel Le Cléac'h

Quote:
Originally Posted by David McBean View Post
Hi mimura,

Your design looks okay to me.

Others with more practical experience may wish to comment further.

Kind regards,

David

Last edited by Jmmlc; 6th February 2012 at 08:04 AM.
  Reply With Quote
Old 6th February 2012, 08:50 AM   #2544
jamikl is offline jamikl  Australia
diyAudio Member
 
Join Date: May 2005
Location: Melbourne
I have been away from the forums, and the internet, as I relocated from Melbourne to Russell Island in Moreton Bay, Queensland. I got back online on Saturday and find I am unable to connect to David McBean's new link. Well, I think its a new one. I had no problems before. I use windows 7 and Google Chrome but have tried IE well. Is my PC lacking something? I'm looking forward to any help.
jamikl
  Reply With Quote
Old 6th February 2012, 01:49 PM   #2545
tb46 is offline tb46  United States
diyAudio Member
 
Join Date: Jan 2006
Location: Texas
Default Posts #2538 and 2540

Hi David,

I just had to ask. Thanks for the explanation and the example, one question though: when setting the Sd in your example to 0.5*Sd do I leave all the other parameters as they were with a single driver?

Regards,
__________________
Oliver
  Reply With Quote
Old 6th February 2012, 02:23 PM   #2546
bjorno is offline bjorno  Sweden
diyAudio Member
 
Join Date: Mar 2005
Location: Jacobsmountain
Send a message via MSN to bjorno
Quote:
tb46
Quote:
Posts #2538 and 2540
Quote:
Hi David,..I just had to ask. Thanks for the explanation and the example, one question though: when setting the Sd in your example to 0.5*Sd do I leave all the other parameters as they were with a single driver?
Hi Oliver,

They will change too in a IMO weird way as BL Rms and Mmd will be UN-recognizable if doing a real world measurement.

b
Attached Images
File Type: jpg Sd-divided-by-two.JPG (177.3 KB, 105 views)
  Reply With Quote
Old 6th February 2012, 03:25 PM   #2547
bjorno is offline bjorno  Sweden
diyAudio Member
 
Join Date: Mar 2005
Location: Jacobsmountain
Send a message via MSN to bjorno
Time out exceeded for editing the picture...Here is the one I hope not is confusing and replaces the one here above.

b
Attached Images
File Type: jpg Sd-divided-by-two-rev.JPG (280.0 KB, 97 views)
  Reply With Quote
Old 6th February 2012, 04:19 PM   #2548
bjorno is offline bjorno  Sweden
diyAudio Member
 
Join Date: Mar 2005
Location: Jacobsmountain
Send a message via MSN to bjorno
Last: Placing the drivers in different closed enclosure volumes:

b
Attached Images
File Type: jpg Using-different-enclosure-volumes-comp.JPG (293.2 KB, 91 views)
  Reply With Quote
Old 6th February 2012, 06:42 PM   #2549
tb46 is offline tb46  United States
diyAudio Member
 
Join Date: Jan 2006
Location: Texas
Hi bjorno,

Thanks. I'll just stay with my old method of calculating the values for an isobaric pair, and treating it like a single driver in Hornresp.

Regards,
__________________
Oliver
  Reply With Quote
Old 7th February 2012, 06:05 AM   #2550
diyAudio Member
 
Join Date: Jun 2007
Quote:
Originally Posted by tb46 View Post
when setting the Sd in your example to 0.5*Sd do I leave all the other parameters as they were with a single driver?
Hi Oliver,

Yes.

The other parameter values will be automatically adjusted as necessary when 2P or 2S is selected using the Driver Arrangement tool.

Kind regards,

David
__________________
www.hornresp.net
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hornresp Class FlipC Subwoofers 8 3rd November 2008 06:23 PM
Some questions about hornresp brsanko Full Range 4 18th October 2008 09:36 PM
Hornresp help / JX150 316a Multi-Way 0 11th February 2004 03:56 PM


New To Site? Need Help?

All times are GMT. The time now is 06:33 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2