Destroyer x Amplifier...Dx amp...my amplifier - Page 696 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th November 2011, 06:55 AM   #6951
diyAudio Member
 
destroyer X's Avatar
 
Join Date: Feb 2004
Location: Recife - Brasil Northeast
Default I am glad you found the problem

Enjoy your amplifier...this is all i want.

regards,

Carlos
__________________
Brazilian Airways Christmas Message to all of you!
https://www.youtube.com/watch?v=HFGM5K-WWnY#t=135; Unbeatable!; https://www.youtube.com/watch?v=u4tGBiqMnzQ
  Reply With Quote
Old 29th November 2011, 08:51 PM   #6952
norazmi is offline norazmi  Malaysia
diyAudio Member
 
Join Date: Feb 2008
triple times build this amp, no error all 3 of them, happy with it, play hard also nothing burn :P
  Reply With Quote
Old 29th November 2011, 10:14 PM   #6953
diyAudio Member
 
destroyer X's Avatar
 
Join Date: Feb 2004
Location: Recife - Brasil Northeast
Default I am glad to know that Norazmi

I do think this amplifier is very reliable.

Thank you,

regards,

Carlos
__________________
Brazilian Airways Christmas Message to all of you!
https://www.youtube.com/watch?v=HFGM5K-WWnY#t=135; Unbeatable!; https://www.youtube.com/watch?v=u4tGBiqMnzQ
  Reply With Quote
Old 2nd December 2011, 11:29 AM   #6954
diyAudio Member
 
Join Date: Sep 2010
Location: Đ Nẵng ,Viet Nam
Can I replace the Bd139 by H1061 ? Bd139 is not common in my country.
  Reply With Quote
Old 2nd December 2011, 12:11 PM   #6955
AndrewT is online now AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
What is an H1061?
__________________
regards Andrew T.
  Reply With Quote
Old 2nd December 2011, 03:16 PM   #6956
diyAudio Member
 
Join Date: Sep 2010
Location: Đ Nẵng ,Viet Nam
Quote:
Originally Posted by AndrewT View Post
What is an H1061?
It 's a NPN tranzito ,This is data sheet of its. H1061 pdf, H1061 description, H1061 datasheets, H1061 view ::: ALLDATASHEET :::
  Reply With Quote
Old 2nd December 2011, 03:34 PM   #6957
diyAudio Member
 
destroyer X's Avatar
 
Join Date: Feb 2004
Location: Recife - Brasil Northeast
Default Yes, you can substitute by H1061

It is cousin of the 2SC1061..... a little bit more strong but seems that belong to the same family.... you can also use TIP41C and TIP42C to all amplifier positions...i did that at home...even the differential have used TIP42C.

Result was not that good because TIP41C/42C are low speed transistors...but worked fine too.... i little bit slow i think, treble use to be better when using BD139/140.... these ones are the best sounding devices (if we can say transistor sounds), as work very well with colector voltages up to 40 volts.

Depending your substitutions you may have different adjustment to the bias trimpot, also the off set trimpot...but this will be the worst case scenario.

Be happy, enjoy, publish pictures..if you did, then publish more.

The more modern versions are more efficient as result of better construction techniques, higher speed and higher dissipation

regards,

Carlos
Attached Files
File Type: pdf 2SC1061.pdf (116.7 KB, 40 views)
__________________
Brazilian Airways Christmas Message to all of you!
https://www.youtube.com/watch?v=HFGM5K-WWnY#t=135; Unbeatable!; https://www.youtube.com/watch?v=u4tGBiqMnzQ

Last edited by destroyer X; 2nd December 2011 at 03:37 PM.
  Reply With Quote
Old 2nd December 2011, 03:36 PM   #6958
diyAudio Member
 
Join Date: Sep 2010
Location: Đ Nẵng ,Viet Nam
Quote:
Originally Posted by astankov View Post
BD139 and BD140 are complementary pair this means that they have exactly the same parameters but different polarity one is NPN and the other is PNP.
In your case there is no complement according to the datasheet so it is not suitable. You can try MJE 340/350 , 2SC4793/2SA1837 , MJE 15030/15031 , TIP41/42 and so many others.
But in DX amplifer schematic, only use BD 139, not use BD 140
  Reply With Quote
Old 2nd December 2011, 03:44 PM   #6959
diyAudio Member
 
Join Date: Sep 2010
Location: Đ Nẵng ,Viet Nam
here 's result of my test voltage ,I replaced BD139 by H1061 in the schematic original , I remove all tranzito and test, but all of them is good.
Click the image to open in full size.

Last edited by gahoangtu; 2nd December 2011 at 03:55 PM.
  Reply With Quote
Old 2nd December 2011, 03:53 PM   #6960
diyAudio Member
 
astankov's Avatar
 
Join Date: Dec 2009
Location: Pernik
Quote:
Originally Posted by gahoangtu View Post
But in DX amplifer schematic, only use BD 139, not use BD 140
Sorry , my fault. Thats why I deleted my post.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 11:18 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2