Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th June 2007, 02:31 PM   #1961
diyAudio Member
 
destroyer X's Avatar
 
Join Date: Feb 2004
Location: Recife - Brasil Northeast
Default 220 picofarads, the one i had, easy, at hand dear Hartono.


I do not know what is XR7....is it a Mazda sport automobile brand name?

ahahahha!

sorry, but those details are not in my beach.... is it wrong Hartono?

regards,

Carlos
__________________
Dx Blame ST with a tube preamp. recorded with Xperia cell phone, https://www.youtube.com/watch?v=Qjs32J0gdj0; https://www.youtube.com/watch?v=nhrZ...vDnDhEpNv_XVxg
  Reply With Quote
Old 29th June 2007, 02:35 PM   #1962
diyAudio Member
 
destroyer X's Avatar
 
Join Date: Feb 2004
Location: Recife - Brasil Northeast
Default I have tried to provide a better impedance to my headphone output


So...i have made this spider...but resulted nothing to the sonics.

Only some reduction in level, as the headphone output was loaded.

regards,

Carlos
Attached Images
File Type: jpg impedance adaptor.jpg (74.2 KB, 239 views)
__________________
Dx Blame ST with a tube preamp. recorded with Xperia cell phone, https://www.youtube.com/watch?v=Qjs32J0gdj0; https://www.youtube.com/watch?v=nhrZ...vDnDhEpNv_XVxg
  Reply With Quote
Old 29th June 2007, 02:35 PM   #1963
Hartono is offline Hartono  Indonesia
diyAudio Member
 
Join Date: Nov 2002
Location: currently in China
X7R is not so good for signal, voltage vs. capacitance is not linear, at least use C0G/NP0 if you must use ceramic, I prefer polystyrene there.
  Reply With Quote
Old 29th June 2007, 02:38 PM   #1964
diyAudio Member
 
destroyer X's Avatar
 
Join Date: Feb 2004
Location: Recife - Brasil Northeast
Default I continue to trying to make it even better..but really i think i found the maximum


Without the use of Aspen subcircuits...negative!.... i have tried some ideas from the Bulgarian amplifier...negative too.

But i will continue to try something to make it even better.

In parallel with R10, i am using 472 (0.0047uF)....because my years folks!....it is not in the schematic.... customized to my old ears.

Yes... i have tried Douglas Self modified VAS too....negative!

regards,

Carlos
Attached Images
File Type: jpg parallel r10.jpg (51.4 KB, 230 views)
__________________
Dx Blame ST with a tube preamp. recorded with Xperia cell phone, https://www.youtube.com/watch?v=Qjs32J0gdj0; https://www.youtube.com/watch?v=nhrZ...vDnDhEpNv_XVxg
  Reply With Quote
Old 29th June 2007, 02:41 PM   #1965
diyAudio Member
 
destroyer X's Avatar
 
Join Date: Feb 2004
Location: Recife - Brasil Northeast
Default I will try...... aproved are things that increase sonics.


Modifications because i "prefer" are tried but do not remains there.... unless produce sonic results.

Because i "prefer" the yellow ones...more pretty, and as they do not sound....i am using the yellow... because pretty...hehe.

But i am opened to try things....if sounded different..your capacitors will be used.

And thanks by the suggestion.

regards,

Carlos
__________________
Dx Blame ST with a tube preamp. recorded with Xperia cell phone, https://www.youtube.com/watch?v=Qjs32J0gdj0; https://www.youtube.com/watch?v=nhrZ...vDnDhEpNv_XVxg
  Reply With Quote
Old 29th June 2007, 08:36 PM   #1966
diyAudio Member
 
Graham Maynard's Avatar
 
Join Date: Dec 2003
Location: UK
Hi Carlos,

In your post#1956 you wrote,

>> Sound was "undecided".... something that was afraid to get out from the speaker. <<

That is exactly the way I described sound from a blameless type amplifier many years ago.
Every bit of the sound was there, and you could tell it was very low distortion, but it sounded as if it could not enliven a room by breaking free of the loudspeaker.
It made me stare at the loudspeaker and say - 'that's not right!', whereupon I used a different amplifier with that same loudspeaker and was happy.

Strange you should say the same.

A question about anyone not already having heard better - would they realise that they were missing out?

Cheers ........ Graham.
  Reply With Quote
Old 29th June 2007, 08:52 PM   #1967
diyAudio Member
 
destroyer X's Avatar
 
Join Date: Feb 2004
Location: Recife - Brasil Northeast
Default I am glad we think the same...this promotes me Graham


I had always enormous respect related all your knowledge.

The fact that we perceive things the same way, seems to me that i have the chance that one day i will be so good as you are now a days.

Exactly.... alike the speaker saying "this is not right!"

regards,

Carlos
__________________
Dx Blame ST with a tube preamp. recorded with Xperia cell phone, https://www.youtube.com/watch?v=Qjs32J0gdj0; https://www.youtube.com/watch?v=nhrZ...vDnDhEpNv_XVxg
  Reply With Quote
Old 30th June 2007, 12:11 AM   #1968
diyAudio Member
 
Join Date: Apr 2007
Default Re: Destroyer X Amplifier...DX amp.... myamplifier

Quote:
Originally posted by sandyK
Carlos and Gaetan
You may have noticed elsewhere that Hugh Dean has said that he uses input devices matched to better than 2% for HFE.
In the 100W AKSA, Hugh uses Nichicon Gold Tunes, and for the power rectifiers, he uses Ultra Fast,Soft recovery types.
This is the kind of attention to detail that ensures the highest possible performance from a relatively simple design.
Impressive.

Sandyk
Hello sandyK

Yes I did noticed

Gaetan
  Reply With Quote
Old 30th June 2007, 12:17 AM   #1969
sandyK is offline sandyK  Australia
diyAudio Member
 
Join Date: Apr 2007
Location: Sydney
Default Destroyer X

Graham and Carlos
You have just described a typical Silicon Chip Amplifier design. (Before "tweaking" !)
Regards
SandyK
  Reply With Quote
Old 30th June 2007, 12:28 AM   #1970
diyAudio Member
 
Join Date: Apr 2007
Default Re: Destroyer X

Quote:
Originally posted by sandyK
Graham and Carlos
You have just described a typical Silicon Chip Amplifier design. (Before "tweaking" !)
Regards
SandyK
Hello

Tweaking a lm3886 or tda7294 made them sound like discrete amp ?

Bridged lm3886 was a bit better sound.

I did those chip amp and there was good sound but there was missing some "life" from them.

Btw, most chip amps do have much higher distortion at very low output level, so the soundstage are lost in crossover distortions.

Gaetan
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 04:24 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2