Post your Solid State pics here. - Page 4 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th March 2007, 09:02 PM   #31
diyAudio Member
 
Tarasque's Avatar
 
Join Date: Dec 2002
Location: Netherlands
and another one
Attached Images
File Type: jpg p6221476-diy.jpg (94.0 KB, 11328 views)
  Reply With Quote
Old 9th March 2007, 05:00 PM   #32
alex mm is offline alex mm  Europe
diyAudio Member
 
alex mm's Avatar
 
Join Date: Mar 2006
Location: ROMANIA ,
Default POWER AMP

my style AV 400 Click the image to open in full size.
  Reply With Quote
Old 11th March 2007, 07:39 PM   #33
diyAudio Member
 
elec-tron2's Avatar
 
Join Date: Nov 2004
Location: NANCY
Send a message via MSN to elec-tron2
Quote:
Originally posted by Bonsai
My Amp - I just fitted the front panel this weekend after it arrived from a company in Germany that cuts and engraves this stuff.
Dear Bonsai

What is the german company you was speaking for ?

Cheers
__________________
Audiophile and audio products designer
  Reply With Quote
Old 14th March 2007, 03:54 AM   #34
Bonsai is offline Bonsai  Taiwan
diyAudio Member
 
Bonsai's Avatar
 
Join Date: Jul 2003
Location: Taipei, Taiwan
elec-tron2

the German company is

www.schaeffer-ag.de/.

You can download the frontplate design software from their web site.

I hope this helps.
__________________
bonsai
Amplifier Design and Construction for MUSIC! http://hifisonix.com/
  Reply With Quote
Old 14th March 2007, 04:47 AM   #35
diyAudio Member
 
Join Date: Oct 2006
Default Here's my amp

Here's my DIY amp. I built it about a month ago. It has been performing beautifully.

Specs:

Power: 100w per channel @ 8 ohm from 10Hz-100KHz +/-1 dB
THD: 0.02%
Type: Class AB
Rails: +/-45V, 19,000 UF per rail.
Output Devices: Toshiba 2SC5200 & 2SA1943
Attached Images
File Type: jpg dsc00978shrunk.jpg (35.2 KB, 11185 views)
  Reply With Quote
Old 14th March 2007, 04:48 AM   #36
diyAudio Member
 
Join Date: Oct 2006
Here's another shot. You can see the speakers to the rear and the source (cd player) to the right.
Attached Images
File Type: jpg dsc00976shrunk.jpg (35.2 KB, 10860 views)
  Reply With Quote
Old 27th March 2007, 10:01 AM   #37
geminni is offline geminni  Yugoslavia
diyAudio Member
 
Join Date: Dec 2006
Maybe it's offtopic but didn't want to start new tread just to ask. I saw that some people put amp board very close to transformer, or even placing board acros it very close, like those in AV400 design! Does that makes hum in amp?
  Reply With Quote
Old 28th March 2007, 01:41 AM   #38
diyAudio Member
 
Join Date: Jan 2006
Location: Virginia
Quote:
Originally posted by geminni
Maybe it's offtopic but didn't want to start new tread just to ask. I saw that some people put amp board very close to transformer, or even placing board acros it very close, like those in AV400 design! Does that makes hum in amp?
No. poor layout increases susceptability to magnetic field pickup.

Think about it. Mike.
__________________
"We are all agreed that your theory is crazy. The question which divides us is whether it is crazy enough to have a chance of being correct. " Niels Bohr
  Reply With Quote
Old 28th March 2007, 01:52 AM   #39
cowanrg is offline cowanrg  United States
diyAudio Member
 
cowanrg's Avatar
 
Join Date: Apr 2002
Location: Lafayette, CO
Send a message via AIM to cowanrg
woohoo, solid state. i keep looking at the tubes gallery, speaker gallery, etc, wishing there was a solid state one. good thread.

here are my babies.

75 watt class D in class A cases? what, am i crazy? yes.

they are stereo amps, 400x2 into 4 ohms. 1.7KVA transformer per chassis (shared transformer) and 2x UCD400's per case. best sounding amp ive had in my system, and one of the best ive heard.
Attached Images
File Type: jpg ucd_4001.jpg (38.3 KB, 10550 views)
  Reply With Quote
Old 28th March 2007, 01:53 AM   #40
cowanrg is offline cowanrg  United States
diyAudio Member
 
cowanrg's Avatar
 
Join Date: Apr 2002
Location: Lafayette, CO
Send a message via AIM to cowanrg
from the back.
Attached Images
File Type: jpg ucd400.jpg (62.7 KB, 8684 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 07:03 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2