Post your Solid State pics here. - Page 207 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th November 2011, 06:44 PM   #2061
diyAudio Member
 
lanchile's Avatar
 
Join Date: Sep 2008
Location: AREA 51
Quote:
Originally Posted by sakis View Post
replace the wiring of the pot .... to close to the trafo it will pick up something there i think .... go for shielded cables .....
Thanks Sakis! but it is quiet as a mouse!!!! I used to used triple shield microphone cable with excellent results, but since it is noise free...I will leave it like it is. like people say: if it is not broken...Don't fix it!. Not noise even at turn on or off!!! this is the second amp that I build from this company and as before I am very happy with this one too. the other was the T300, this is the M400 amp. I strongly recommend them!
  Reply With Quote
Old 12th November 2011, 09:05 PM   #2062
lowpoke is offline lowpoke  Australia
diyAudio Member
 
Join Date: Mar 2009
Location: Australia
Send a message via Skype™ to lowpoke
Quote:
Originally Posted by lanchile View Post
Here some pictures of my new integrated amp. The design is from HDamplifier.com ...
Their web address is www.hdamp.com
Nice work on your build.
__________________
Show us what ya got at Homebuilt Hi-fi
  Reply With Quote
Old 12th November 2011, 10:21 PM   #2063
poler is offline poler  United States
diyAudio Member
 
Join Date: Jul 2009
Location: Los Angeles
Oh cool thanks for the pics, i've been curious about these HDamplifier amps but couldn't find a review.
  Reply With Quote
Old 12th November 2011, 10:46 PM   #2064
diyAudio Member
 
lanchile's Avatar
 
Join Date: Sep 2008
Location: AREA 51
Quote:
Originally Posted by lowpoke View Post
Their web address is www.hdamp.com
Nice work on your build.
Thanks lowpoke, these amps are excellent to build. I strongly recommend them I build the T300 and the M400 and I can not say more than good things. just ask for Alfred. He will guide you.
  Reply With Quote
Old 12th November 2011, 10:54 PM   #2065
poler is offline poler  United States
diyAudio Member
 
Join Date: Jul 2009
Location: Los Angeles
Hi Lanchile, what would be the differences between the t300 and m400 in terms of sound and power. thanks
  Reply With Quote
Old 12th November 2011, 10:58 PM   #2066
diyAudio Member
 
lanchile's Avatar
 
Join Date: Sep 2008
Location: AREA 51
Thumbs up T300 and M400...The way to go!

Quote:
Originally Posted by poler View Post
Oh cool thanks for the pics, i've been curious about these HDamplifier amps but couldn't find a review.
Trust me!!! you will never find better amps kits at this price period!!!. I had Bryston amps and I can say for sure that these amp kits can kick some serious butts. I have also build some from Aussie amplifiers like NXV200, but these T300 and M400 are way better (sorry Anthony). They are quiet as a mouse, sound is awesome, excellent quality. My advice is just build one!.
PS: it will take two weeks for delivery.
  Reply With Quote
Old 12th November 2011, 11:06 PM   #2067
diyAudio Member
 
lanchile's Avatar
 
Join Date: Sep 2008
Location: AREA 51
Quote:
Originally Posted by poler View Post
Hi Lanchile, what would be the differences between the t300 and m400 in terms of sound and power. thanks
I build both! T300 has more power. in sound both are excellent. if you really need the "extra" power go for the T300. These amp kits are "dead" No noise at all. I can say just nice things about them. my T300 is in my brother in law's house and the M400 is right here with me.
  Reply With Quote
Old 12th November 2011, 11:07 PM   #2068
diyAudio Member
 
lanchile's Avatar
 
Join Date: Sep 2008
Location: AREA 51
Sorry I posted twice!
  Reply With Quote
Old 12th November 2011, 11:35 PM   #2069
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Quote:
Originally Posted by smartx21 View Post
How long to land a scottish complaint???
Why?
All on DiyAudio.
All appear as thumbnails.
All can be downloaded.
What's wrong with that?
__________________
regards Andrew T.
  Reply With Quote
Old 12th November 2011, 11:50 PM   #2070
tinitus is offline tinitus  Europe
diyAudio Moderator R.I.P.
 
Join Date: Nov 2005
and I thought 'scottish' referred to 'no heatsink'
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 05:18 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2