Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

Post your Solid State pics here.
Post your Solid State pics here.
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd July 2013, 06:10 PM   #3071
soro is offline soro  Taiwan
diyAudio Member
 
Join Date: Jul 2010
Location: Taipei
Send a message via MSN to soro
Default new pre-amp same 6xxx

http://bbs.hifidiy.net/thread-805826-1-1.html
  Reply With Quote
Old 3rd July 2013, 11:58 AM   #3072
Rainwulf is offline Rainwulf  Australia
diyAudio Member
 
Join Date: Feb 2009
Hi guys, this is still a work in progress.
Its a 5.1 amp system, 5 LM3875T modules for my satellite speakers, and a 250 watt class D module for the subwoofer.
The entire system will soon be controller with an arduino to control speaker protecting, and power saving.
Ampduino!

Ignore that little module in the middle cable tied to the speaker lines, its a temporary 12 volt PSU to get it running for testing.

I still have to mount the power control system, soft start, speaker protection system, and on/off switch.
Oh and snubber caps on the rectifier bridges.

Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.
  Reply With Quote
Old 5th July 2013, 01:29 AM   #3073
Rainwulf is offline Rainwulf  Australia
diyAudio Member
 
Join Date: Feb 2009
Crap thats in the wrong section!
  Reply With Quote
Old 5th July 2013, 11:32 AM   #3074
apexaudio is offline apexaudio  Serbia
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
AX11
Attached Images
File Type: jpg IMG_20130704_171332.jpg (630.4 KB, 1043 views)
  Reply With Quote
Old 5th July 2013, 11:34 AM   #3075
apexaudio is offline apexaudio  Serbia
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
NX14
Attached Images
File Type: jpg IMAG0164.jpg (184.6 KB, 476 views)
File Type: jpg IMAG0171.jpg (188.4 KB, 374 views)
  Reply With Quote
Old 5th July 2013, 08:29 PM   #3076
jamesjbrookes is offline jamesjbrookes
diyAudio Member
 
Join Date: Apr 2011
Default Apex Audio A100 build

Just wanted to thank Apex for this excellent sounding amp. I put the power supply in a separate enclosure; slightly increased the complexity but worth the effort I think. Please see my photos for details.
Attached Images
File Type: jpg amp.jpg.jpg (320.4 KB, 526 views)
File Type: jpg pcb.jpg.jpg (239.8 KB, 539 views)
File Type: jpg power supply.jpg (327.7 KB, 441 views)
File Type: jpg case.jpg (199.9 KB, 385 views)
  Reply With Quote
Old 6th July 2013, 08:49 AM   #3077
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Yellow green is the connection from PE on the IEC socket to the Permanent Chassis bolt.

No other wire should use that colour.

Twisted pairs of Flow & Return.
__________________
regards Andrew T.
  Reply With Quote
Old 6th July 2013, 12:08 PM   #3078
apexaudio is offline apexaudio  Serbia
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by jamesjbrookes View Post
Just wanted to thank Apex for this excellent sounding amp. I put the power supply in a separate enclosure; slightly increased the complexity but worth the effort I think. Please see my photos for details.
Nice work,
Regards
  Reply With Quote
Old 6th July 2013, 01:14 PM   #3079
Rainwulf is offline Rainwulf  Australia
diyAudio Member
 
Join Date: Feb 2009
Quote:
Originally Posted by AndrewT View Post
Yellow green is the connection from PE on the IEC socket to the Permanent Chassis bolt.

No other wire should use that colour.

Twisted pairs of Flow & Return.
Yup, dont use AC wiring colours for your DC stuff, especially dont make Earth anything other then earth.

Other then that a nice layout.
  Reply With Quote
Old 6th July 2013, 04:08 PM   #3080
jamesjbrookes is offline jamesjbrookes
diyAudio Member
 
Join Date: Apr 2011
Quote:
Originally Posted by AndrewT View Post
Yellow green is the connection from PE on the IEC socket to the Permanent Chassis bolt.

No other wire should use that colour.

Twisted pairs of Flow & Return.

Noted; I'll make sure my next amp is wired with the correct colours. Thanks for the info.
  Reply With Quote

Reply


Post your Solid State pics here.Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 11:39 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki