Yamaha Integrated AX-380 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th February 2007, 02:27 AM   #1
diyAudio Member
 
Join Date: Jan 2007
Send a message via AIM to JasonLee Send a message via MSN to JasonLee Send a message via Yahoo to JasonLee
Default Yamaha Integrated AX-380

I got a cheap AX-380 used integrated. Problem with this amp is it can only play with "CD Direct". If i press on other source the LED lid up. but no sound regardless input signal are feed through CD / Tuner / Aux / Tape. Anyone had trouble shoot this fault before. Input selector is contactless. CD direct / source is a push button 2 pole 2 way switch. Thanks alot !
  Reply With Quote
Old 5th February 2007, 02:44 AM   #2
diyAudio Member
 
XEAGLEKEEPER's Avatar
 
Join Date: Jan 2006
Location: central Iowa
Could be a low voltage power supply problem.Hard to say without a schematic.Pop the cover and look for obvious problem ie. blown fuse or burnt resistor ,etc. The input select chip(s) may not be getting the 5vdc VCC power. Thats my SWAG...
__________________
Ret. USAF... AKA- Avionic *** Solder slinger for hire...***
  Reply With Quote
Old 5th February 2007, 06:21 AM   #3
diyAudio Member
 
Join Date: Jan 2007
Send a message via AIM to JasonLee Send a message via MSN to JasonLee Send a message via Yahoo to JasonLee
Quote:
Originally posted by XEAGLEKEEPER
Could be a low voltage power supply problem.Hard to say without a schematic.Pop the cover and look for obvious problem ie. blown fuse or burnt resistor ,etc. The input select chip(s) may not be getting the 5vdc VCC power. Thats my SWAG...
I did suspect those chips might failed, but when i depress any of the in put. The LED lid up accordingly. Anyway, will measure the 5V Vcc supply & check on the CD Direct switch & see if had a bad contact.
  Reply With Quote
Old 5th February 2007, 09:56 AM   #4
diyAudio Member
 
XEAGLEKEEPER's Avatar
 
Join Date: Jan 2006
Location: central Iowa
sounds like a good plan.
__________________
Ret. USAF... AKA- Avionic *** Solder slinger for hire...***
  Reply With Quote
Old 5th February 2007, 11:14 AM   #5
diyAudio Member
 
Join Date: Jan 2007
Send a message via AIM to JasonLee Send a message via MSN to JasonLee Send a message via Yahoo to JasonLee
Thanks, As a new member. I would choose not to start a new tread. But, I had also got a BMB Karaoke amp having quite the same problem. This amp don't have any selector switch. It will automaticaly switch to last signal source that signal is feed in. Dose it using the similar chips. Is there a propername for these kind of non machanical selector ? Any inputs are welcome!
  Reply With Quote
Old 6th February 2007, 01:41 AM   #6
Leolabs is offline Leolabs  Malaysia
diyAudio Member
 
Leolabs's Avatar
 
Join Date: Dec 2004
Location: Bukit Mertajam
Send a message via MSN to Leolabs
If my guessing was right,both the Yamaha and the BMB sure are having problems with the input selector chip.You may try to post the picture of them(internal,esp area near the input RCAs) to know which kind of chip are they using(possibly Toshiba or New Japan Radio).
  Reply With Quote
Old 19th August 2007, 11:14 AM   #7
diyAudio Member
 
Join Date: Jan 2007
Send a message via AIM to JasonLee Send a message via MSN to JasonLee Send a message via Yahoo to JasonLee
Default AX-380

Leolaps, The chip this amp used is CD4052BC & CD4053BC. I ihad download the datasheet of these chips. It's called Multiplexer / Demultiplexter. I have maesured with a digital multi tester, could not find any 5v supply. +15 & -15v is there.. any help ?
  Reply With Quote
Old 19th August 2007, 01:24 PM   #8
Leolabs is offline Leolabs  Malaysia
diyAudio Member
 
Leolabs's Avatar
 
Join Date: Dec 2004
Location: Bukit Mertajam
Send a message via MSN to Leolabs
try to measure the pins around the 4052/3.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
3.1 integrated possible? Brit01 Tubes / Valves 4 5th July 2008 05:34 PM
WTB 211 or 845 integrated amp h00hbt Swap Meet 0 23rd March 2008 09:33 PM
What can $200-500 get you for integrated amp? chuck55 Solid State 5 12th February 2006 07:00 AM
Yamaha integrated amplifier CA-1010 hmark Solid State 3 3rd February 2005 10:29 AM
JLH 10W integrated? JP Solid State 1 25th September 2001 01:41 PM


New To Site? Need Help?

All times are GMT. The time now is 02:44 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2