perfect schematic for av400!! - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th January 2007, 08:41 AM   #1
raxfor is offline raxfor  Bermuda
diyAudio Member
 
Join Date: Jan 2007
Default perfect schematic for av400!!

hi my frinds

i buy av400 pcb

please see picture.there is not these two transistor in the schematic

what is perfect schematic???

Attached Images
File Type: jpg av.jpg (53.9 KB, 800 views)
  Reply With Quote
Old 28th January 2007, 10:42 AM   #2
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Hi,
so much for "have you searched "
http://www.diyaudio.com/forums/showt...32#post1106732
from just two weeks ago!
__________________
regards Andrew T.
  Reply With Quote
Old 28th January 2007, 03:01 PM   #3
diyAudio Member
 
Join Date: Jun 2004
Location: HKSAR
Hi raxfor,

Your board looks like is for the lastest version released to the public but not the schematic Andrew is referring to. If you 'buy' that board, I would really like to know how much you paid for it. It just looks so...... No hard feelings please. Just wondering where you find them?
  Reply With Quote
Old 28th January 2007, 03:50 PM   #4
diyAudio Member
 
Join Date: Oct 2006
Send a message via ICQ to Stanley Drake
To raxfor:
These 2 tranzistors is for a clipping detector circuit.
To bigpanda:
That PCB looks like it made by drawings of one polish clone of AV400. http://www.elektroda.net/audio/mosfet400w.html
  Reply With Quote
Old 29th January 2007, 02:16 AM   #5
diyAudio Member
 
Join Date: Jun 2004
Location: HKSAR
Stanely,

Since you are here, I did like to ask you what is that part of circuit for (I think you do have the schematic, don't you?) ? It looks like some short of feedback, isn't it?
  Reply With Quote
Old 29th January 2007, 02:34 PM   #6
diyAudio Member
 
Join Date: Oct 2006
Send a message via ICQ to Stanley Drake
To bigpanda:
Here is schematics for AV400 (Polish drawing), you also can download it from link above.
No, it's not a feedback. It's just a clipping detector.
Attached Files
File Type: pdf polish av400.pdf (18.1 KB, 322 views)
  Reply With Quote
Old 29th January 2007, 04:18 PM   #7
diyAudio Member
 
Join Date: Jun 2004
Location: HKSAR
Tks for the information Drake. I had the schematic already. My mistake, I thought the common point from R41,42 goes to the speaker output instead of the +ve rail. Tks
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The AV400...... aleopeldd Solid State 11 16th September 2008 11:18 PM
PCB for AV400 bigpanda Swap Meet 12 9th July 2005 05:27 AM
AV400 help for +-35v aleopeldd Solid State 1 24th September 2004 05:14 AM


New To Site? Need Help?

All times are GMT. The time now is 11:01 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2